LO nie startuje (mimo wszelkich prób reinstalacji)

Instalacja, konfiguracja i uruchamianie w systemach Windows

LO nie startuje (mimo wszelkich prób reinstalacji)

Postprzez baskak » Wt lip 02, 2019 11:25 am

Cześć. Całkowicie straciłem dostęp do LibreOffice. Oprogramowanie wyświetla splashscreen i następuje crash (proces znika). (Wcześniej działało poprawnie.) Dokonałem "naprawy" instalacji za pomocą "Dodaj/usuń programy" systemu Windows 10 (Home 1809), bez rezultatu. Odinstalowałem i ponownie zainstalowałem, to samo. Odinstalowałem z wyczyszczeniem rejestru i appdata za pomocą IOBit Uninstaller, zainstalowałem ponownie, to samo. (Używam wersji 6.2.4 x64.) Bezpośrednio po instalacji, jednorazowo, po splashscreenie pojawia się na chwilę okno programu (niedostępne dla mnie), potem następuje crash.
baskak
 
Posty: 7
Dołączył(a): So mar 14, 2015 7:04 pm

Re: LO nie startuje (mimo wszelkich prób reinstalacji)

Postprzez Jan_J » Wt lip 02, 2019 1:11 pm

Czy 6.1 zachowuje się tak samo?
JJ
LO 6.2 ∙ AOO 4.1.7 ∙ Python (3.8|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4002
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: LO nie startuje (mimo wszelkich prób reinstalacji)

Postprzez baskak » Śr lip 03, 2019 11:25 am

Dzięki za sugestię.
Odinstalowałem 6.2.4 IOBit Uninstallerem i zainstalowałem 6.1.6.3 x64, wydaje się działać poprawnie!
Więc, 1. dziękuję za rozwiązanie problemu, 2. co dalej?
Pozdrowienia
baskak
 
Posty: 7
Dołączył(a): So mar 14, 2015 7:04 pm

Re: LO nie startuje (mimo wszelkich prób reinstalacji)

Postprzez Jan_J » Cz lip 04, 2019 2:35 am

Więc, 1. dziękuję za rozwiązanie problemu, 2. co dalej?
6.2 jest wciąż wersją eksperymentalną, przeznaczoną do usuwania błędów. Najlepiej byłoby zidentyfikować błąd i zgłosić go. Albo chociaż sprawdzić, czy taki lub podobny błąd już został zgłoszony. W przeciwnym razie pozostaje tylko mieć nadzieję, że ktoś go zgłosił.

Jak dla mnie, jest trochę za mało danych, by błąd stał się powtarzalny w kontrolowanych okolicznościach. A jest to warunek konieczny do dokonania zgłoszenia.

Kilka sugestii:

1. założyć nowego użytkownika w systemie i uruchomić LO po jego zalogowaniu

2. usunąć / przesunąć osobisty katalog konfiguracyjny i spróbować uruchomić

Kroki 1, 2 sprawdzają, czy problem nie leży po stronie konfiguracji użytkownika.

3. Uruchomić z wiersza poleceń: otworzyć okno cmd, `wciągnąć` na jego obszar ikonkę pliku exe LibreOffice; wcisnąć Enter, przeczytać komunikat

4. Jeżeli komunikatu nie ma, przed wciśnięciem Enter dopisać do komendy przekierowanie (od znaku ">"):

libbreoffice.exe > log.txt 2>&1

i przeczytać powstały plik log.txt

Kroki 3, 4 próbują sprawdzić komunikaty diagnostyczne wypisywane przez LibreOffice.

5. Uruchomić w trybie awaryjnym: https://help.libreoffice.org/6.2/pl/tex ... _mode.html

Krok 5 próbuje uproszczonej sesji, może winne jest oprogramowanie systemowe, takie jak sterownik grafiki.

6. Poczekać na wersję 6.2.5. W zgłoszonych błędach jest coś takiego: https://bugs.documentfoundation.org/sho ... ?id=125966, ale raz, że brak potwierdzenia; dwa, że chodzi o inny system; trzy, że winna jest najprawdopodobniej niezgodność wersji bibliotek.
JJ
LO 6.2 ∙ AOO 4.1.7 ∙ Python (3.8|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4002
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: LO nie startuje (mimo wszelkich prób reinstalacji)

Postprzez baskak » Cz lip 04, 2019 12:53 pm

Dzięki. Jeśli będę miał chwilę, żeby poeksperymentować, sprawdzę to.
Pozdrowienia
baskak
 
Posty: 7
Dołączył(a): So mar 14, 2015 7:04 pm


Powrót do Windows

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości