[Résolu]Animation personnalisée inactive bien que non grisée

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Résolu]Animation personnalisée inactive bien que non grisée

Messagepar Sequoia-planeur » 28 Fév 2010 14:29

Bonjour,
Sur un objet, bien que, suite à un clic droit, l'option 'Animation personnalisée' soit présente (non grisée), il ne se passe rien lorsque je la sélectionne.
C'est la même chose en passant par l'onglet 'Diaporama -> animation personnalisée'

Est-ce qu'il manque un composant ?
Merci de votre aide.
Dernière édition par Papayes le 06 Mars 2010 09:32, édité 2 fois.
Raison: Balisage résolu
OpenOffice 3.2 install?? sour Windows Vista
Sequoia-planeur
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 28 Fév 2010 14:09

Re: Animation personnalisée inactive bien que non grisée

Messagepar Ravioli » 28 Fév 2010 19:16

Bonjour et bienvenue sur le forum,

Une fois l'objet sélectionné,
le clic droit et la commande Animation personnalisée... ouvre dans le Volet des Tâches, la tâche éponyme :
il faut que cette animation personnalisée existe et donc cliquer sur le seul Bouton actif : Ajouter...
La boite de dialogue Animation personnalisée s'ouvre,
Choisir dans l'onglet voulu une animation.
Une fois ce choix fait, le Volet des Tâches est activé .
Transition.png
Que vous arrive-t-il alors ?
En lançant le diaporama, ici le rectangle se développe vers le haut très lentement...après un clic de souris
Rectangle1 Effet Balayer 1.odp
(10.75 Kio) Téléchargé 304 fois

3.2.0 sous Vista SP2
Pour aller plus vite, joignez un fichier le plus réduit possible.
Comment joindre un fichier
A+
AOO 4.1.1 LibO 4.4.5
Vista SP2, Win7 SP1, Win7 SP1 Pro, Win 8.1.1 Pro, Mac Intel OS X 10.10.5, Ubuntu 12.04 LTS 32 bits, OpenSuse 13.2, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 7610
Inscrit le : 18 Oct 2007 17:28

Re: Animation personnalisée inactive bien que non grisée

Messagepar Sequoia-planeur » 02 Mars 2010 13:25

Bonjour,

Merci pour votre réponse.
J'ai installé OpenOffice sur un autre PC. En faisant un essai simple, je m'apperçois effectivement que le volet des tâches s'affiche lors de la sélection de 'Animation Personnalisé'. Le problème rencontré sur le PC de ma fille, c'est que ce volet ne s'affiche pas. Comme j'ai remarqué que le volet pouvait être flottant ou ancré, il faut que je regarde sa configuration.
Cela ne pourra être fait que le week end prochain, a son retour d'école.
Merci pour votre Aide
Didier
OpenOffice 3.2 install?? sour Windows Vista
Sequoia-planeur
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 28 Fév 2010 14:09

Re: Animation personnalisée inactive bien que non grisée

Messagepar Sequoia-planeur » 05 Mars 2010 22:21

Ok, problème résolu. En fait, le volet des tâches était caché à droite de la fenêtre de visualisation. Il fallait vraiment le voir! Il y avait juste une croix qui signalait le volet. un petit glisser pour l'agrandir et il est apparu.

Merci pour vos conseils
Didier

Nota; Comment on fait pour signaler que le pb est résolu ?
Le modérateur a écrit: Merci de parcourir dans l'Index du forum le mode d'emploi : A lire avant tout ! vous y trouverez : Comment mettre [Résolu] et la coche Image]
OpenOffice 3.2 install?? sour Windows Vista
Sequoia-planeur
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 28 Fév 2010 14:09


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)