How do I make all pages shown on left scrollable?

Discuss the drawing application

How do I make all pages shown on left scrollable?

Postby yzman720 » Sat Jul 06, 2019 11:51 pm

In open office when I open a large pdf file it shows all of the pages on the left side (272 of them) Only the 1st page is open and able to be scrolled up and down on. You have to manually click each page for it to display. Is there a way I can make the pages shown on the left disappear and just have it how I can scroll all pages?
Open office 4.1.2
yzman720
 
Posts: 2
Joined: Sat Jul 06, 2019 11:45 pm

Re: How do I make all pages shown on left scrollable?

Postby FJCC » Sun Jul 07, 2019 3:34 am

Open Office is not an appropriate tool for reading PDF documents. It cannot even open them without installing a PDF import extension. That extension is intended to allow very minor editing but no more. I do not have the extension so I can only assume it opens the PDF in either Impress or Draw which display only one page at a time. If you only want to read the file, use Adobe Acrobat Reader (which is free) or any other free PDF reader.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7360
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: How do I make all pages shown on left scrollable?

Postby robleyd » Sun Jul 07, 2019 3:44 am

Topic moved to the Draw forum as that is the tool used, in conjunction with the PDF Import extension, to open PDF files in AOO.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3039
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: How do I make all pages shown on left scrollable?

Postby yzman720 » Mon Jul 08, 2019 4:22 pm

FJCC wrote:Open Office is not an appropriate tool for reading PDF documents. It cannot even open them without installing a PDF import extension. That extension is intended to allow very minor editing but no more. I do not have the extension so I can only assume it opens the PDF in either Impress or Draw which display only one page at a time. If you only want to read the file, use Adobe Acrobat Reader (which is free) or any other free PDF reader.


I am attaching a screen shot of what I am seeing. I used to be able to scroll through all the pages so I must have made a setting change of some sort by mistake. I am not trying to do any editing just view. Any suggestions on how to change back to be able to scroll all pages as opposed to having to click each one to view?
Attachments
Untitled.png
Open office 4.1.2
yzman720
 
Posts: 2
Joined: Sat Jul 06, 2019 11:45 pm

Re: How do I make all pages shown on left scrollable?

Postby FJCC » Mon Jul 08, 2019 6:42 pm

You are indeed using the Draw application and I do not know of any way to get it to smoothly scroll from slide to slide. My advice continues to be that you use a PDF reader rather than OpenOffice to read PDFs. If you are on Windows 10, type acrobat in the search bar at the lower left of your screen to find Acrobat Reader DC. Or you can click on the Windows icon and search for Acrobat Reader DC there.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7360
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: How do I make all pages shown on left scrollable?

Postby RoryOF » Mon Jul 08, 2019 6:44 pm

Page up/Page Down should move you to the next page; I don't know of a way to make the image scrollable for a lesser amount.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29778
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Draw

Who is online

Users browsing this forum: Google [Bot] and 4 guests