[Solved] Another "multiple image" question

Discuss the drawing application

[Solved] Another "multiple image" question

Postby CherylMASS » Sun Jun 17, 2018 6:50 pm

The other day I created two Draw documents. I inserted pictures from a Download file with no issues. Today I tried doing the same thing (creating a Draw document and inserting an image from a Download file) and the image came onto the Draw document as you would see on a sheet of school class photos: multiple tiled. Is there a multiple tile setting on OO that I might have accidentally selected? How can I correct this?
Attachments
Snip it Multiple Image Beach Vibes.PNG
Snip it Multiple Image Beach Vibes.PNG (92.49 KiB) Viewed 1242 times
Last edited by RoryOF on Mon Jun 18, 2018 5:37 pm, edited 2 times in total.
Reason: Added green tick [RoryOF, Moderator]
Cheryl, OpenOffice 4.1.2, Windows 10
CherylMASS
 
Posts: 4
Joined: Sun Dec 18, 2016 5:55 pm

Re: Another "multiple image" question

Postby Hagar Delest » Sun Jun 17, 2018 9:35 pm

I think it happened to me with Impress few weeks ago.
Try to create a new page and insert the pic there. Then copy and paste it in the desired location.
I think there may be some shape selected or at least remaining selected for AOO and then the pic is inserted as background of that shape.
Haven't tried to investigate however.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28495
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Another "multiple image" question

Postby keme » Mon Jun 18, 2018 8:31 am

When you drag a picture onto the Draw sheet, it is inserted as an image object and should appear as one single image.

When you drag a picture into a predefined shape, it is inserted as object fill/background. The default setting for fill is "side by side", which will give tiled images inside the shape.
If this applies to your situation, right click the object and select Area..., then untick Side by side.
User avatar
keme
Volunteer
 
Posts: 3185
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway

Re: Another "multiple image" question

Postby CherylMASS » Mon Jun 18, 2018 5:32 pm

keme

I followed your suggestion and explanation.

I right clicked, went to "Area", then unticked "Tile" and unticked "Autofit" . That worked!

In my other designs I must have added the image before I added the text box.
Thank you!
Cheryl, OpenOffice 4.1.2, Windows 10
CherylMASS
 
Posts: 4
Joined: Sun Dec 18, 2016 5:55 pm

Re: Another "multiple image" question

Postby CherylMASS » Mon Jun 18, 2018 5:35 pm

Hagar,
Thank you for your reply and work around. I did see that your method worked, but wanted to find an explanation and solution to working in the original document.

Thanks again!
Cheryl, OpenOffice 4.1.2, Windows 10
CherylMASS
 
Posts: 4
Joined: Sun Dec 18, 2016 5:55 pm


Return to Draw

Who is online

Users browsing this forum: No registered users and 3 guests