[Solved] Opened Document says 'Text Import' then is blank!!!

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Fri Jun 09, 2017 3:26 am

I am brand new to Windows 10 and have the same problem when trying to open a document in Windows 10 that originated on my old XP system. I installed version 4.1.3 on the old machine and resaved the document. It still goes to the text import screen and opens a blank document in Windows 10. I tested by making a brand new document on the XP system with the same results--text import followed by blank spreadsheet. I can't believe I'm not overlooking something simple, but don't know where to start looking. Anybody have another idea? Thanks!

 Edit: Split from another thread. FJCC 
Last edited by RoryOF on Sun Jun 11, 2017 8:51 am, edited 2 times in total.
Reason: Added green tick [RoryOF, Moderator]
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby FJCC » Fri Jun 09, 2017 5:55 am

Please confirm that when you make a new document on the XP system and save it, it can be opened successfully on the XP system.
How are you transferring the documents to the Windows 10 system?
Can you post a simple document here that shows the problem? There is an Upload attachment tab just below the box where you type a response after clicking on Post Reply.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7829
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Opened Document says 'Text Import' then is blank!!!

Postby Zizi64 » Fri Jun 09, 2017 5:56 am

Please upload one of your problematic documents here.
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9643
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sat Jun 10, 2017 12:45 am

I made a very simple spreadsheet on the XP computer, and yes it opens there just fine. I transferred it to my Windows 10 laptop via USB flash drive memory stick and the "import and blank" problem occurred.

I also made a simple document on the Windows 10 laptop and transferred to the XP system via the same USB flash drive memory stick. It also invoked an import dialogue box and the document was filled with the ####### character.

I will upload both just in case it helps. Thanks!
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sat Jun 10, 2017 12:47 am

Sorry, hit the wrong button. Here are the attachments.
Attachments
Sample Doc from Windows 10.ods
(8.69 KiB) Downloaded 184 times
Sample Doc from XP.ods
(9.56 KiB) Downloaded 125 times
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby acknak » Sat Jun 10, 2017 1:22 am

I see the same with your documents: the Win10 document contains nothing but zeroes.

Removable media is prone to having problems, especially with OO. Make sure that you always follow the "safely remove" protocol for each computer before you remove the drive.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Opened Document says 'Text Import' then is blank!!!

Postby thomasjk » Sat Jun 10, 2017 4:50 am

I also see the same behavior with your documents using Libreoffice 5.3.3.2.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4431
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sat Jun 10, 2017 5:02 am

I do always use the safely remove hardware procedure with all my USB devices. And the files are fine as long as I open them on the computer of origin. It's very puzzling.
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby RoryOF » Sat Jun 10, 2017 6:35 am

The XP file opens correctly on my Xubuntu system; this reports the Win10 file as being a corrupt archive and refuses to open it.

@kshaw100: to verify, please download the win10 file and try the downloaded file on your win10 computer. This will verify if that exact file as uploaded is corrupt.
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31692
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Opened Document says 'Text Import' then is blank!!!

Postby robleyd » Sat Jun 10, 2017 7:39 am

I get the same results as RoryOF on my AOO 4.1.4

 Edit: Examining the Win10 file, I find it is full of null bytes - there is nothing at all in the file. 
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3560
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Opened Document says 'Text Import' then is blank!!!

Postby Hagar Delest » Sat Jun 10, 2017 4:49 pm

See: [Tutorial] The Dreaded Pound Signs: file reduced to ####.
Good luck.

I hope you had backups.
LO 6.4.6 on Xubuntu 20.04 and Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29060
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sun Jun 11, 2017 5:53 am

Thanks, everybody for your input. I hoped there was a setting I'd overlooked somewhere but it seems not.

Fortunately all my documents are intact and usable on my XP system, and backed up on another drive. I want to switch over to the new Windows 10 computer before the XP machine dies, but apparently will need to recreate my working documents. And that does not address hundreds of other documents that I occasionally need to open but have no time to recreate.

Not a pretty picture.
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby robleyd » Sun Jun 11, 2017 6:28 am

There are other possibilities - file sharing between Windows computers for instance. https://support.microsoft.com/en-us/hel ... windows-xp

You also mention "backed up on another drive"; perhaps you can restore from there?
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3560
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Opened Document says 'Text Import' then is blank!!!

Postby RoryOF » Sun Jun 11, 2017 6:48 am

I think there should be no difficulty in transferring OpenOffice documents between XP and Win10 computers in either direction; if there were, there would be many reports of this on Forum. I think the problem you report is due to either a faulty OO installation on Win10 or some user error.

Try downloading the attached file: it should open correctly on both computers; if it doesn't open on your Win10 machine the OO on that may be faulty.
Attachments
P&P chap 1.odt
(17.94 KiB) Downloaded 98 times
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31692
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sun Jun 11, 2017 7:18 am

I downloaded the file to the Windows 10 computer and it opened to Pride & Prejudice. When I copied the file from the Windows 10 computer to the XP computer, a box titled ASCII Filter Options came up with the following:
Character set -- Unicode
Default fonts -- Times New Roman
Language -- English
Paragraph break -- CR & LF
I could have selected other settings but I did nothing except click OK, and the document opened to solid #######.

I downloaded the file to the XP computer and it opened to Pride & Prejudice. When I copied the file from the XP computer to the Windows 10 computer, a box titled ASCII Filter Options came up with the following:
Character set -- Western Eurpoe (Windows-1252/WinLatin 1)
Default fonts -- Times New Roman
Language -- English (USA)
Paragraph break -- CR & LF
I left the settings unchanged and the document opened to solid #########.

Perhaps I need to reinstall on both computers?
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby robleyd » Sun Jun 11, 2017 7:21 am

What, exactly, is the process you used to "copy" the file between computers? That seems to be the common factor in corrupting the file.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3560
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sun Jun 11, 2017 7:28 am

I insert a flash memory stick in USB port, drag file from desktop to memory stick, use the safely remove hardware procedure to eject the memory stick, then insert it in USB port on the other computer and drag the file to the desktop. And then try to open it.

I have not tried emailing anything as an attachment. I will try that now.
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby RoryOF » Sun Jun 11, 2017 7:34 am

We know now that both computers are capable of opening the file correctly. The transfer process seems to be causing the problem. Damaged USB stick, perhaps? USB sticks do fail
 Edit: Or a failed USB port or internal USB hub on one device? 
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31692
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Opened Document says 'Text Import' then is blank!!!

Postby robleyd » Sun Jun 11, 2017 7:45 am

I suspect that if you were to compare the file properties of the known working file you downloaded on your hard drive, and the properties of the file on the thumb drive, that there would be a difference, most likely in the file size.

As RoryOF says, the thumb drive could be dodgy; try transferring the document using another medium and see what happens.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3560
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Opened Document says 'Text Import' then is blank!!!

Postby kshaw100 » Sun Jun 11, 2017 7:47 am

Interestingly enough, the stick just transferred other file types successfully between computers. However, the stick is the problem because the emailed documents worked. And after that I emailed the original spreadsheet I wanted to transfer and it opened just fine. So it seems the stick transfers some files successfully, and not others. That never occurred to me.

Thanks for your help! I will upload everything I need to a file transfer site and download to the Windows 10 computer.
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: Opened Document says 'Text Import' then is blank!!!

Postby RoryOF » Sun Jun 11, 2017 7:49 am

Or, if you have DVD read/Write drives, you could transfer the files using DVDRW disks.
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31692
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Opened Document says 'Text Import' then is blan

Postby kshaw100 » Sun Jun 11, 2017 7:54 am

Yes, I should have some disks around. Or will pick some up. Thanks again for the help!
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: [Solved] Opened Document says 'Text Import' then is blan

Postby RoryOF » Sun Jun 11, 2017 8:49 am

Also, worth trying: instead of click and drag the files, try Copy (or Cut) and Paste
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31692
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Opened Document says 'Text Import' then is blan

Postby kshaw100 » Mon Jun 12, 2017 4:15 am

Good point!
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am

Re: [Solved] Opened Document says 'Text Import' then is blan

Postby acknak » Mon Jun 12, 2017 2:39 pm

It's *possible* that the driver software for your disk doesn't like something that OO does when saving/writing documents to the thumb drive.

As a test, you might try telling OO to save the document on your hard drive, then (from the desktop) copy the saved document file onto the drive. You already know that files copied from the desktop seem to work, and it seems the drive itself is ok, so if a saved document copies safely from the desktop, it would suggest that something about OO accessing the disk directly leads to problems.

This is one reason we generally recommend that people save/open files from the hard drive and not directly on the removable drive. It's a safer process in a number of ways.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: [Solved] Opened Document says 'Text Import' then is blan

Postby kshaw100 » Tue Jun 13, 2017 12:57 am

Thank makes sense, thank you.
OpenOffice 4.1.3 on Windows 10
kshaw100
 
Posts: 11
Joined: Fri Jun 09, 2017 3:16 am


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests