[Solved] Can't see text on welcome screen like font missing

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Can't see text on welcome screen like font missing

Postby dward » Thu Aug 06, 2015 12:42 pm

Started while I was still using a previous version. I thought it would solve the problem if I upgraded and it hasn't.

Welcome screen looks like this



I also couldn't see a list of options to try to open a file.

Not sure if it's a system font that I have a different version of or something.

Any ideas?
Last edited by RoryOF on Mon Aug 10, 2015 1:37 pm, edited 2 times in total.
Reason: Added green tick [RoryOF, Moderator]
OpenOffice 4.1.1 on MacOS 10.10.4
dward
 
Posts: 4
Joined: Thu Aug 06, 2015 10:47 am

Re: Can't see text on welcome screen like font missing

Postby jrkrideau » Thu Aug 06, 2015 2:36 pm

Try resetting the user profile. This tends to cure a number of the more bizarre AOO issues.

The user profile is not affected when you upgrade so any existing problems with it remain after an upgrade.

Welcome to the forum
OpenOffice 4.1.6; Ubuntu 18.04
jrkrideau
Volunteer
 
Posts: 3706
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: Can't see text on welcome screen like font missing

Postby dward » Thu Aug 06, 2015 2:46 pm

There was me hoping that would fix it :(

I now get this...
Screen Shot 2015-08-06 at 13.42.12.png


Which I also got when I first re-installed but I think I pressed buttons randomly until it worked :D
OpenOffice 4.1.1 on MacOS 10.10.4
dward
 
Posts: 4
Joined: Thu Aug 06, 2015 10:47 am

Re: Can't see text on welcome screen like font missing

Postby RoryOF » Thu Aug 06, 2015 3:05 pm

There have been problems reported in Macs with non-display of characters, cured by clearing the font cache in the Mac
https://forum.openoffice.org/en/forum/viewtopic.php?f=17&t=28312
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29778
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Can't see text on welcome screen like font missing

Postby dward » Thu Aug 06, 2015 3:43 pm

No no change for me. Still get the same blank window.

I did the command lines in terminal as mentioned here
http://osxdaily.com/2015/01/08/clear-fo ... -mac-os-x/
OpenOffice 4.1.1 on MacOS 10.10.4
dward
 
Posts: 4
Joined: Thu Aug 06, 2015 10:47 am

Re: Can't see text on welcome screen like font missing

Postby MrProgrammer » Sat Aug 08, 2015 1:29 am

Hi, and welcome to the forum.

See if the problem remains when you use Safe Mode (consult your Mac's documentation) or if you run the program from a different account on your Mac. You should have a guest account ( → System Preferences → Accounts → Guest Account → Allow guests to log in) even if you didn't create any others than the account you're using. If the problem disappears in Safe Mode or with the guest account, it suggests that your customization of the account is the problem. Here are some ideas:

OS 10.6 Upgrade Problem
No text in OpenOffice dialogs on OS X 10.10

If this answered your question please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
AOO 4.1.7 Build 9800 on MacOS 10.14.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3873
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Can't see text on welcome screen like font missing

Postby dward » Mon Aug 10, 2015 10:25 am

Hi
Thank you very much. That's fixed it.
I tried the 2nd of your options which fixed some but not all of the text.

Then checked in Guest and Safe mode and it worked fine in both of them.

Emptying the fonts folder did the trick.

Thank you :)
OpenOffice 4.1.1 on MacOS 10.10.4
dward
 
Posts: 4
Joined: Thu Aug 06, 2015 10:47 am


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 5 guests