Customize tools toolbar broken in XP (win x_86) Calc 4.0.4.2

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Customize tools toolbar broken in XP (win x_86) Calc 4.0.4.2

Postby FletcherVK » Wed Sep 04, 2013 6:34 pm

I was looking for an answer to this problem and did not find a mention of the problem on this site.
The problem exists in the Windows XP (Win_x86) Calc version 4.0.4.2 and possibly other versions.
I suspect it would at least be a problem in the other OpenOffice products in the same installation.

The problem is that if you use "view -> toolbars -> customize" , it will not work for you.
You will see your customized list change in the menu but it will not be applied to your actual toolbars, no matter what you try.

I did find that if you use "tools -> customize -> toolbars", though, it does work properly.

I also found that my problem was solved by upgrading to 4.1.1.2.

Hopefully this will save a few other users from exasperation.
Using open office version 4.0.4.2 on XP in September 2013
FletcherVK
 
Posts: 2
Joined: Wed Sep 04, 2013 4:24 pm

Re: customize tools toolbar broken in XP (win x_86) Calc 4.0

Postby Hagar Delest » Wed Sep 04, 2013 9:59 pm

Works fine for me with AOO 4.0 on xubuntu 13.04, it may be specific to LibreOffice.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28625
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 1 guest