[Solved] Problem with url tags?

Let us know how we are doing -

[Solved] Problem with url tags?

Postby FJCC » Thu Sep 06, 2012 8:40 pm


Has anyone encountered a problem using url tags? I could not get them to be recognized on my last post before this one, but they seem to work now. Strange.
Last edited by Hagar Delest on Tue Aug 13, 2013 9:51 pm, edited 1 time in total.
Reason: tagged [Solved].
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
Posts: 7607
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Problem with url tags?

Postby Hagar Delest » Thu Sep 06, 2012 9:32 pm

I remember having corrected a post recently, maybe one of yours: the http:// protocol was missing. It may be linked to a copy and paste of the url with a recent version of Firefox. By default, now the protocol is not displayed. If you select with the mouse, it may not carry the protocol then. There is an extension to get the previous behavior.

Note that now, better use the [rel] tag to avoid problems with the new url, see: [Solved] New URLs and absolute/relative links.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28830
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 3 guests