[Issue] Upgrading LO disables spell check

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Issue] Upgrading LO disables spell check

Postby floris v » Sun Oct 23, 2011 6:53 pm

I found that all items in Available language modules in the LO 3.4.3 Language options had disappeared so I had to reset my user profile again. Is this just happening to me, or is it "normal behaviour"?
Last edited by floris v on Sun Oct 23, 2011 10:49 pm, edited 1 time in total.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4177
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Installing LO 3.4.3 corrupts user profile

Postby Villeroy » Sun Oct 23, 2011 9:17 pm

I run 3.3.4 and 3.4.3 on the same machine, sharing the same profile and without trouble.
Which language options disappeared?
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27376
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Installing LO 3.4.3 corrupts user profile

Postby floris v » Sun Oct 23, 2011 10:25 pm

The whole set in the top section - with hunspell and thesaurus. In fact, every time I install a new version of LO I have to uninstall the earlier version before installing the new one or there'll be some corruption - either the dictionaries aren't recognised or something else goes wrong.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4177
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Installing LO 3.4.3 corrupts user profile

Postby thomasjk » Sun Oct 23, 2011 10:45 pm

If you are upgrading there is a known bug that has yet to be fixed that causes spell check not to work.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4413
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: [Issue] Upgrading LO disables spell check

Postby floris v » Sun Oct 23, 2011 10:50 pm

Thank you, tagged as issue and adjusted title.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4177
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: [Issue] Upgrading LO disables spell check

Postby franx » Sun Oct 23, 2011 10:56 pm

[Solved+Issue] 3.4.2 RC1 no dics installed Win7

See also LibreOffice · Users:
spell checking not working in LBO 3.4.3
<http://nabble.documentfoundation.org/spell-checking-not-working-in-LBO-3-4-3-tt3299202.html#a3302339>
LibreOffice 4.0.4 · WinXP
User avatar
franx
Volunteer
 
Posts: 540
Joined: Wed Nov 12, 2008 9:25 pm
Location: FRA 'n' QXB


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 0 guests