Page 1 of 1

[Solved] Edit button disappeared

PostPosted: Sun Mar 28, 2021 3:31 pm
by Lupp
It's unfortunately the second time that I cannot edit my own post ti rectify things. Why don't I get the EDIT option?
(Issue vanished after reboot.)

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 3:42 pm
by Hagar Delest
Lupp wrote:Now it's unfortunately the second time that I cannot edit my own post ti rectify things. Why don't I get the EDIT option?

You mean in the forum?
Never seen that. Don't you see the edit button top right of the message? Left of your avatar, above the message area.

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 3:53 pm
by eeigor
@Lupp, we have so

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 4:06 pm
by JeJe
Do you have images enabled in your browser? I generally have mine not enabled to save bandwidth and there is no edit button... to make an edit I have to turn them on so the Edit button appears.

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 4:53 pm
by Lupp
@Hagar Delest, @eeigor:
I know well how the buttons should look and how they should be arranged. They aren't this way, however. The only buttons I get are "Quick Reply" and "POSTRELY". An hour ago when my previous post was the bottom post in the thread I also got the cross for deleting that one post.
Since I logged out and in again twice, but the issue remained. I will now have a break, and try later with a newly started system.

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 4:56 pm
by Lupp
@JeJe: I always have the images enabled - and I saw the cross, and see the "POSTREPLY" (as well as the avatars and everything).

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 5:00 pm
by RoryOF
I wonder is Lupp's computer treating him as not logged in, for some mysterious reason?

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 5:41 pm
by Hagar Delest
@Lupp: a screenshot may help.

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 7:01 pm
by Lupp
I did as announced, the regular buttons are in place again, and the quadratic cross-button (for deletion supposedly) vanished.
Unfortunately there is no screenshot of the screwy situation.

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 7:03 pm
by RoryOF
Now it does permit you to Edit?

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 7:07 pm
by Lupp
RoryOF wrote:Now it does permit you to Edit?

The "EDIT" button isn't only in place again, but also works as expectd. I already edited two of my posts above.
Do you have an idea concerning the cause of the isssue?

Re: [Solved] Edit button disappeared

PostPosted: Sun Mar 28, 2021 7:07 pm
by Hagar Delest
I've split all the posts about the button issue to sanitize the initial discussion. And moved the relevant content from Lupp in his post in the initial thread.

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

PostPosted: Sun Mar 28, 2021 7:11 pm
by Hagar Delest
Lupp wrote:The "EDIT" button isn't only in place again, but also works as expectd. I already edited two of my posts above.
Do you have an idea concerning the cause of the isssue?

Never seen that either on Windows or Xubuntu.
Refreshing the page next time may help. Or using another browser just to check.
What browser BTW?

Re: [Solved] Edit button disappeared

PostPosted: Wed Apr 28, 2021 2:30 pm
by Lupp
Constantly using Firefox (with automatic updates) for many years now.
However, I "only" am 99.999% sure that it was my installed Firefox. 0.0001% chance that I had opened my old Portable Firefox from a copy of an old USB sick I once made for backup, and have mapped to a drive letter.

Re: [Solved] Edit button disappeared

PostPosted: Wed Apr 28, 2021 5:17 pm
by Hagar Delest
Well, difficult to say. A screenshot may help if there is any artefact that could hint for a rendering problem. Or inspecting the page code may show something but to be compared with a page that works. But in such case, the page does not work, so catch 22 situation...