Page 1 of 1

[Solved] X11 problem, not solved by previous links

PostPosted: Sun Nov 25, 2007 9:29 pm
by dhincapie
I recently did a clean re-installation of OS X and now I can't run Open Office. These were my steps.
1. Clean re-install of OS X with my original installation disks. The computer is 23 months old.
2. Downloaded the disk image of Open Office.
3. Installed Open Office in my Applications folder.
4. Attempted to launch Open Office. Open Office told my I must have X11 installed. The error window gave me a link to the Apple site.
5. Downloaded X11 from the Apple site. When I attempted to install it I got an error message saying I cannot install it because I already have a newer version.

Question: If I already have a newer version installed, why is Open Office telling me I must install X11?

This question is exactly the same as one above but the answer given to that question did not solve the problem.
Does anyone have any ideas?
I am not a power user (of the operating system or Open Office) so answers full of techno-speak will be like Chinese to me.
Talk to me like a four year old. I won't mind it at all.

Re: X11 problem, not solved by previous links

PostPosted: Sun Nov 25, 2007 10:35 pm
by Hagar Delest
Have you seen that section in the Mac FAQ page ?
If you get an error message similar to the one above [You cannot install X11 on this volume. Newer software already exists on your computer], then you are trying to install the version of X11 that is available for download from Apple's website for Mac OS X 10.3.x only. You need to use the optional installer that is on your install disks that came with your computer or in the retail box for the upgrade version of Mac OS X.

Please look above for the instruction on installing X11 under Mac OS X 10.4.x (Tiger).

Re: X11 problem, not solved by previous links

PostPosted: Mon Nov 26, 2007 8:59 am
by dhincapie
I'm an idiot. This is why I'm not a power user and never will be. I found the answer in the original answer by looking more closely.
Thanks for your help.