Không hiện ảnh khi copy hình ảnh từ bên ngoài vào tài liệu

Trao đổi về ứng dụng Writer

Không hiện ảnh khi copy hình ảnh từ bên ngoài vào tài liệu

Gửi bàigửi bởi quannd » 21 Tháng 4 2009, 13:55

Vì có một số người hay thắc mắc về vấn đề tạo tài liệu từ OOo ko hiện được ảnh nếu copy từ nguồn Internet, mình cũng đã gặp vấn đề này khi lần đầu tiên sử dụng OOo từ bản 2.4. Cho đến hiện tại (bản 3.1) thì đây vẫn là trường hợp mà mọi người thực tế hay gặp, nên mình đưa ra đây cách xử lý để mọi người cùng tham khảo.

* Vấn đề: Trong OOo (Writer hay Calc) thường xảy ra hiện tượng sau:

Không hiện ảnh trong tài liệu khi copy thông tin có chứa hình ảnh ở nguồn bên ngoài (như trang Web, Internet, …):
Nguyên nhân vấn đề thực chất là OOo ko mặc định lưu hình ảnh vào tài liệu mà chỉ lưu đường link tới hình ảnh có trong tài liệu.
vậy nên khi có kết nối với nguồn – như Internet – thì vẫn hiện ảnh đầy đủ, nhưng khi mất kết nối → mất ảnh – chỉ hiện link.

* Cách giải quyết: ngắt liên kết (link) khỏi ảnh, khi đó ảnh sẽ gắn kèm với tài liệu chứ ko phải chỉ link tới ảnh từ nguồn bên ngoài nữa. Trong OOo (bản tiếng Việt) vào menu: Sửa → Liên kết → Ngắt liên kết (có thể chọn link nào cần ngắt).

* Chú ý: sau khi mọi hình ảnh đã hiện đầy đủ trong tài liệu gốc thì mới thực hiện thao tác trên để tải được toàn bộ ảnh về tài liệu.

Chúc mọi người sử dụng thành công! :D
quannd
 
Bài viết: 9
Ngày tham gia: 23 Tháng 3 2009, 02:20

Re: Không hiện ảnh khi copy hình ảnh từ bên ngoài vào tài li

Gửi bàigửi bởi longquangpham » 11 Tháng 1 2012, 17:21

cái này hình như ko đc ah
t toàn mất hình
dù hình là file nằm cùng thư mục vs file của writer
chèn vào ra 1 khung trắng
sửa>liên kết thì phần liên kết bị ẩn
làm sao đây trời
bảo sao ko ai thích dùng MNM cả
WIN732bit+OOo3.3
longquangpham
 
Bài viết: 1
Ngày tham gia: 11 Tháng 1 2012, 17:15


Quay về Writer

Ai đang trực tuyến?

Đang xem chuyên mục này: Không có thành viên nào đang trực tuyến1 khách

cron