LibreOffice brak dzwięku

Użytkowanie edytora prezentacji

LibreOffice brak dzwięku

Postprzez krisq1 » N maja 10, 2020 10:31 pm

Witam mam problem odnośnie dźwięku w prezentacji wstawiam dźwięk mp3 na komputerze jakim pracuję wszystko jest ok problem zaczyna się po wysłaniu prezentacji mailem dźwięk znika jak to obejść aby wysyłając dźwięk został zachowany praca wysyłana jest na ocenę w której ma być dźwięk z góry dzięki za pomoc pozdrawiam
LibreOffice 6.4.3 windows 10 windows 7
krisq1
 
Posty: 2
Dołączył(a): N maja 10, 2020 10:24 pm

Re: LibreOffice brak dzwięku

Postprzez Jan_J » Pn maja 11, 2020 5:13 pm

Czy plik dźwiękowy jest dołączany do dokumentu, czy tylko wstawiasz link?

(plik odp jest archiwum zip; po otwarciu jakimś archiwizerem można zobaczyć, cza zawiera spakowany elment .mp3).
JJ
LO 6.2 ∙ AOO 4.1.7 ∙ Python (3.8|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4145
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: LibreOffice brak dzwięku

Postprzez krisq1 » Cz maja 14, 2020 3:30 pm

dołączam plik mp3
LibreOffice 6.4.3 windows 10 windows 7
krisq1
 
Posty: 2
Dołączył(a): N maja 10, 2020 10:24 pm

Re: LibreOffice brak dzwięku

Postprzez Jan_J » Cz maja 14, 2020 8:46 pm

Ja pytam, czy w pliku odp w środku kopia tego pliku się znajduje.
Plik odp jest archiwum zip. Da się to sprawdzić dowolną pakowarką czytającą zip-y.
JJ
LO 6.2 ∙ AOO 4.1.7 ∙ Python (3.8|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4145
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław


Powrót do Impress

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości