Nie działa funkcja MAKS.K na wer 6, a na 5 działa

Użytkowanie arkusza kalkulacyjnego

Nie działa funkcja MAKS.K na wer 6, a na 5 działa

Postprzez Trivet » Pn mar 11, 2019 6:43 pm

Witam, po aktualizacji pakietu z wersji 5.4.7.2 do 6 niezależnie jaka wersja nie działa mi formuła. Przy powrocie na wersję 5 problem znika. W tabelce "pareto" wywala mi błąd #value!, po aktualizacji danych z zewnętrznego pliku. Ma ktoś jakąś radę?
Załączniki
222222.png
111111.png
Ostatnio edytowano Wt mar 12, 2019 8:05 pm przez Trivet, łącznie edytowano 1 raz
Libre Office 6.2.2.1
Trivet
 
Posty: 2
Dołączył(a): Pn mar 11, 2019 6:34 pm

Re: Wynie działa funkcja MAKS.K na wer 6, a na 5 działa

Postprzez Jan_J » Pn mar 11, 2019 11:31 pm

Podałbyś tekst formuły zamiast obrazka, dałoby się sprawdzić na wersjach 5 i 6.x.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3891
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: Wynie działa funkcja MAKS.K na wer 6, a na 5 działa

Postprzez Trivet » Wt mar 12, 2019 12:26 pm

Proszę bardzo:

Formuła
=JEŻELI.BŁĄD(WYSZUKAJ.PIONOWO(A5;'file:///C:/Users/sklep/Desktop/XXXXXXXX.xlsx'#$'KPI IV'.$B$6:$C$22;2;0);0)

Formuła, która korzysta z górnej
=WYSZUKAJ.PIONOWO(B32;$C$5:$M$17;11;0)
Libre Office 6.2.2.1
Trivet
 
Posty: 2
Dołączył(a): Pn mar 11, 2019 6:34 pm


Powrót do Calc

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 10 gości