Autosumowanie komórek w kolumnie

Użytkowanie arkusza kalkulacyjnego

Autosumowanie komórek w kolumnie

Postprzez coffist » Wt cze 26, 2018 2:57 pm

Hej, starałem się ręcznie znaleźć odpowiedź w kłopotliwej dla mnie kwestii i nie udało się. Dodam, że dość krótko używam Openoffice. Usunę ten topic jeżeli jednak gdzieś już to jest opisane.


Jak ustawić formułę czy cuś żeby w momencie wpisania w kolejnym wierszu tej kolumny wartości liczbowej, w polu A1 automatycznie dodawała się ta wartość do ogólnej sumy. Inaczej jak ustawić autosumowanie do n-komórki?
Wygląda to tak że chcę aby w komórce A1 sumowały się pozostałe komórki z kolumny A automatycznie zawsze po dodaniu
nowego wiersza z wartością.
OpenOffice 4.5.1 na Win10
coffist
 
Posty: 1
Dołączył(a): Wt cze 26, 2018 2:39 pm

Re: Autosumowanie komórek w kolumnie

Postprzez Jan_J » Śr cze 27, 2018 11:09 am

W A1: =SUMA(A2:A1000)
Czy o to chodzi?
JJ
LO (6.0|6.1) ∙ AOO 4.1.5 ∙ Python (3.7|2.7) ∙ Unicode 11 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3727
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław


Powrót do Calc

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron