Libre Office nie uruchamia się w Win 10

Nie wiesz, gdzie umieścić swój post? Pisz tutaj!

Libre Office nie uruchamia się w Win 10

Postprzez karolpost » Śr maja 03, 2017 5:08 pm

Witam,
po ostatniej aktualizacji Win 10 nie uruchamia się Libre Office.
Wygląda to tak, że po kliknięciu na ikonę zaczyna kręcić się kółeczko, jak podczas uruchamiania innych programów i... nic dalej się nie dzieje.
W Menadżerze Zdań, w zakładce procesy jest uruchomiony LibreOffice, angażuje ok 25% procesora, ale niestety nic z tego nie wynika.

1. Próbowałem odinstalować Libre Office i po restarcie systemu zainstalować ponownie- porażka.
2. Odinstalowałem Libre Office, usunąłem folder z katalogu użytkownika (AppData-Roaming-LibreOffice), odinstalowałem Javę (32 i 64 bity), zrestartowałem system, zainstalowałem Javę i Libre Office- porażka.

Nie wiem, co mogę zrobić, żeby skutecznie przywrócić działanie programu, proszę o pomoc.
LibreOffice_5.3.2_Win_x86; Win_10
karolpost
 
Posty: 2
Dołączył(a): Śr maja 03, 2017 4:50 pm

Re: Libre Office nie uruchamia się w Win 10

Postprzez Jan_J » Cz maja 04, 2017 8:45 am

Hm,
musiałby się wypowiedzieć użytkownik systemu Windows 10. Ja, jak dotąd, operuję na "siódemce", nie licząc linuksów rzecz jasna.

Może spróbuj odpalić konsolę tekstową (cmd.exe, "wiersz poleceń"), ustaw mu czytelną wielkość fontu (wiem z doświadczenia, że domyślna bywa tragicznie mała), przeciągnij na okno konsoli ikonkę LibreOffice (wpisze się tam ścieżka dostępu), wciśnij <Enter> i przeczytaj komunikat, który się pojawi.

Druga możliwość to ustawienie dla tego programu jakiegoś "trybu zgodności" z poprzednimi wersjami Windows.

Tylko gdybam, bo nie miałem okazji pracy pod W10 jako użytkownik konfigurujący swoje środowisko pracy.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3942
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: Libre Office nie uruchamia się w Win 10

Postprzez karolpost » Cz maja 04, 2017 6:58 pm

Dziękuję za podpowiedź.
Po kolejnej próbie instalacji i deinstalacji Libre Office- przy kolejnej próbie uruchomienia program "załapał" i pozwolił uruchomić się w trybie awaryjnym. Znalazł jakieś problemy, rozwiązał je i ponownie uruchomił się poprawnie.
Nie wiem co było przyczyną , ani co pomogło- na pewno któraś z kolei deinstalacja i instalacja ponowna.

Temat do zamknięcia.
LibreOffice_5.3.2_Win_x86; Win_10
karolpost
 
Posty: 2
Dołączył(a): Śr maja 03, 2017 4:50 pm


Powrót do Forum pierwszego kontaktu

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości