[SOLVED] Sprawdzanie pisowni i słowniki w AOO 4.0.1

Problemy związane z instalacją, uruchamianiem i podstawową konfiguracją w specyficznych środowiskach

[SOLVED] Sprawdzanie pisowni i słowniki w AOO 4.0.1

Postprzez k.belof@wp.pl » Wt kwi 15, 2014 3:25 pm

Witam,
ponownie proszę o pomoc w temacie sprawdzanie pisowni i słowniki w O.O 4,01. Nie mogę wprowadzić żadnego rozszerzenia ze słownikiem. Pliki nie są przyjmowane. Dotyczy to domyślnego języka polskiego jak i próby instalacji innych języków. Dokonywałem już kilkakrotnie odinstalowania całego pakietu i ponownej instalacji. Sprawdzanie pisowni nie istnieje. Włączenie sprawdzania podkreśla wężykiem słowa lub sylaby, tekst nie daje się zaznaczyć do funkcji sprawdzania. Słowa nie są rozpoznawane przez domyślny słownik - chyba angielski. Bardzo proszę o pomoc, uniemożliwia mi to pracę zawodową.
OpenOffice 4.01 na Windows Vista
k.belof@wp.pl
 
Posty: 4
Dołączył(a): Pt lut 14, 2014 12:09 pm

Re: Sprawdzanie pisowni i słowniki w O.O 4,01

Postprzez chris_ » Wt kwi 15, 2014 3:40 pm

Standardowa diagnostyka:
https://forum.openoffice.org/pl/forum/v ... p?f=4&t=84

+ ewentualne wyczyszczenie rejestru (może też systemu?). Na 100% pomoże.
LibreOffice (wersja stabilna) | Crunchbang
chris_
 
Posty: 171
Dołączył(a): Pn cze 10, 2013 1:42 pm

Re: Sprawdzanie pisowni i słowniki w O.O 4,01

Postprzez k.belof@wp.pl » Wt kwi 15, 2014 4:49 pm

chris_ napisał(a):Standardowa diagnostyka:
https://forum.openoffice.org/pl/forum/v ... p?f=4&t=84

+ ewentualne wyczyszczenie rejestru (może też systemu?). Na 100% pomoże.


Absolutnie nic nie pomogło.
W rejestrze nie znalazłem wspomnianych nazw plików.
Powtórna instalacja nic nie dała.
System jest w pełni sprawny.

Co dalej mogę zrobić ?
OpenOffice 4.01 na Windows Vista
k.belof@wp.pl
 
Posty: 4
Dołączył(a): Pt lut 14, 2014 12:09 pm

Re: Sprawdzanie pisowni i słowniki w AOO 4.0.1

Postprzez chris_ » Wt kwi 15, 2014 6:06 pm

Łącznie z założeniem nowego profilu?
LibreOffice (wersja stabilna) | Crunchbang
chris_
 
Posty: 171
Dołączył(a): Pn cze 10, 2013 1:42 pm

Re: POMOCY Sprawdzanie pisowni i słowniki w AOO 4.1

Postprzez k.belof@wp.pl » Pn maja 05, 2014 11:37 am

Forumowicze POMOCY !
Od miesiąca nie mogę korzystać ze sprawdzania pisowni w OO. teraz mam tez wersję najnowszą 4,1. NIC nie Działa. Zrobiłem wszystko co było przez was podane. Wyrazy podkreślane są na czerwono, nie można włączyć lub zainstalować jakiegokolwiek słownika oczywiście także polskiego. To jakaś paranoja.
Bardzo proszę o dalszą POMOC.
OpenOffice 4.01 na Windows Vista
k.belof@wp.pl
 
Posty: 4
Dołączył(a): Pt lut 14, 2014 12:09 pm

Re: Sprawdzanie pisowni i słowniki w AOO 4.0.1

Postprzez Jan_J » Pn maja 05, 2014 4:56 pm

W migracji OO.o 3.3 -> AOO 4 były problemy ze słownikami. Dzieje się to na poziomie aktualizacji ustawień użytkownika.
Przenieś folder "c:\users\Twoj profil\Appdata\Roaming\OpenOffice" w inne miejsce albo zmień mu nazwę, albo usuń, jeżeli na 100% wiesz, że nie zawiera ważnych rzeczy (słowniki, makra, inne ustawienia osobiste).
JJ
LO Still (6.2) ∙ AOO 4.1.7 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3989
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: Sprawdzanie pisowni i słowniki w AOO 4.0.1

Postprzez laiokon » Pn maja 19, 2014 10:39 am

Miałem kiedyś ten sam problem. Potwierdzam - wystarczy działać tak jak radzi Jan_j - u mnie pomogło.
NeoOffice 2.2.3, MacOS 10.4
laiokon
 
Posty: 2
Dołączył(a): Cz maja 15, 2014 1:14 pm

Re: Sprawdzanie pisowni i słowniki w AOO 4.0.1

Postprzez jkmi » So maja 31, 2014 2:26 pm

Witam, jako nowicjusz z analogicznym problemem. Mam OpenOffice 4.1.0, Windows 7. Od pewnego czasu przy sprawdzaniu pisowni wszystko podkreśla mi na czerwono, niezależnie od wybranego języka. Jestem użytkownikiem komputera, ale też laikiem. Podpowiedź z przeniesieniem lub usunięciem "c:\users\Twoj profil\Appdata\Roaming\OpenOffice" nie jest dla mnie zbyt jasna. W moim przypadku byłoby to chyba "c:\użytkownicy\user", dalszy ciąg jednak wyglądałby jakoś inaczej. Rozszerzenia "Appdata\Roaming\OpenOffice" nigdzie u mnie nie ma. Nie wiem więc, co miałbym usunąć, względnie przenieść. Z góry dzięki za pomoc.
OpenOffice4.1.0
Windows 7 Home Premium
jkmi
 
Posty: 2
Dołączył(a): So maja 31, 2014 2:07 pm

Re: Sprawdzanie pisowni i słowniki w AOO 4.0.1

Postprzez jkmi » N cze 01, 2014 8:39 pm

Pomoc już niepotrzebna. Rozpracowałem swój problem. Jan_J świetnie poradził. Pozdrawiam wszystkich.
OpenOffice4.1.0
Windows 7 Home Premium
jkmi
 
Posty: 2
Dołączył(a): So maja 31, 2014 2:07 pm


Powrót do Instalacja i konfiguracja

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość