blad podczas instalacji slownika lt 1.6 w lo 3.5

Wspólnie dbajmy o jakość OpenOffice. Używajmy wersji testowych, zgłaszajmy błędy, czuwajmy nad poziomem tłumaczeń

blad podczas instalacji slownika lt 1.6 w lo 3.5

Postprzez lukjan » Wt lut 28, 2012 1:08 pm

mam lo 3.5 i java 7 upd. po instalacji slownika LanguageTool 1.6, pojawia sie komunikat " Could not create java implementation loader", i nie chce sie poprawne zainstalowac. co mam zrobic? prosze zglosic, bo slabo znam angielski.

java mam zaznaczone w lo.
lukjan
 

Re: blad podczas instalacji slownika lt 1.6 w lo 3.5

Postprzez Jan_J » Wt lut 28, 2012 11:46 pm

Ja bym nie był tak bardzo do przodu i raczej użył Javy 6u31.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3895
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: blad podczas instalacji slownika lt 1.6 w lo 3.5

Postprzez lukjan » Śr lut 29, 2012 10:07 am

dobra, ale i tak prosze zglosic, ze jest blad z java 7 upd 3
lukjan
 

Re: blad podczas instalacji slownika lt 1.6 w lo 3.5

Postprzez lukjan » N mar 18, 2012 3:43 pm

czy kazdy olewa ten blad?
lukjan
 


Powrót do Nowe wydania

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron