OpenOffice - pomocy

Użytkowanie edytora dokumentów

OpenOffice - pomocy

Postprzez Qurelhomi » Cz lip 09, 2020 9:22 am

Mam straszny problem. Gdy piszę dokument pod openoffice write to wszystko wygląda super, ale gdy przychodzi wydrukować to polskie literki są napisane jakby zupełnie inną czcionką. To praktycznie czyni openoffice bezużyteczny. Problem z polskimi literkami na drukarce nie występuje, gdy drukuję spod np. gedit, wtedy jest ok.
Ostatnio edytowano Cz wrz 24, 2020 11:27 pm przez Jan_J, łącznie edytowano 1 raz
Powód: Nie akceptujemy kryptoreklam i linków komercyjnych – usunąłem
Windows 10 / OpenOffice 4.1.7
Avatar użytkownika
Qurelhomi
 
Posty: 1
Dołączył(a): Cz lip 09, 2020 8:48 am
Lokalizacja: Warszawa

Re: OpenOffice - pomocy

Postprzez Jan_J » Cz lip 09, 2020 11:13 am

Jak się nazywa font, którego używasz przy pisaniu? Czy font ten jest rzeczywiście zainstalowany w systemie?

I w jakim systemie pracujesz? w stopce masz Windows 10, ale powołujesz się na program gedit, który jest częścią raczej systemów linuksowych.

Weź wygeneruj pdf-a ze swojego dokumentu, otwórz go Readerem albo Evince'em albo Foxitem i sprawdź, jakie zawiera fonty. Może to Cię naprowadzi na rozwiązanie.
JJ
LO (6.2|6.4) ∙ AOO 4.1.7 ∙ Python 3.8 ∙ Unicode 13 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4166
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: OpenOffice - pomocy

Postprzez mike7 » So paź 17, 2020 2:43 pm

Nawiasem mówiąc, jak będziesz nadawał tematowi takie tytuły ("OO - Pomocy!"), to nikt nie będzie tego czytał.
OpenOffice 4.0 MacOS 10.13
mike7
 
Posty: 10
Dołączył(a): Pn paź 12, 2020 11:56 pm


Powrót do Writer

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości