W nowym akapicie nie ustawia stylu czcionki POGRUBIONY.

Użytkowanie edytora dokumentów

W nowym akapicie nie ustawia stylu czcionki POGRUBIONY.

Postprzez open » Pt lut 07, 2020 1:22 pm

.
Dzień Dobry

Nie wiem jak to opisać, aby było zrozumiałe.
Jestem w akapicie [nazwa akapitu: Treść tekstu, czcionka 12 pkt, styl Normalny].

Naciskam Enter na końcu tekstu. Tworzę nowy akapit. Piszę pierwsze wyrazy w nowym akapicie i zmieniam styl nowego akapitu na:

[Nagłówek 1, czcionka 16 pkt, pogrubiony.
Pogrubiony_styl_czcionki.jpg


i tu pojawia się problem mam zaznaczony styl czcionki pogrubiony, a nie pogrubia mi czcionki, jedynie zwiększa ją na 16 pkt.

Dlaczego nie POGRUBIA Czcionki ? Potrzebuję, aby była POGRUBIONA tak jak ustawiłem w stylu. Jedyne rozwiązanie to zaznaczyć i pogrubić ręcznie.

Pozdrawiam.

czy jest sposób, aby przesłać ten plik z moim problemem tu do forum ?
LibreOffice 5.4.3.2 na Win10 (na WinXP jest LO 5.3.6)
open
 
Posty: 48
Dołączył(a): Śr lis 06, 2013 4:31 am

Re: W nowym akapicie nie ustawia stylu czcionki POGRUBIONY.

Postprzez Jan_J » So lut 08, 2020 1:06 am

Czy deklarowany font jest poprawnie zainstalowany? czy masz dostępną jego pogrubioną odmianę?
JJ
LO 6.2 ∙ AOO 4.1.7 ∙ Python (3.8|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4099
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: W nowym akapicie nie ustawia stylu czcionki POGRUBIONY.

Postprzez open » So lut 08, 2020 7:51 pm

.
Dzień Dobry,
mam pogrubioną odmianę Verdana
pogrubiony.jpg

teraz zauważyłem, że po wstawieniu kursora na koniec słowa "tekstu" za literą u i naciśnięciu Enter w nowym wierszu piszę z palca (żeby nie był skażony formatem z kopiowania) Nagłówek 1, naciskam Ctrl+1 i powiększa do 16 pkt, ale nie pogrubia.

Jeżeli natomiast na końcu tego niepogrubionego Nagłówek 1 nacisnę Enter to w kolejnej linii Ctrl+1 daje pogrubiony 16 pkt (jak widać na wklejce z ekranu.

Dlaczego tak się dzieje?

Pozdrawiam.
.
LibreOffice 5.4.3.2 na Win10 (na WinXP jest LO 5.3.6)
open
 
Posty: 48
Dołączył(a): Śr lis 06, 2013 4:31 am

Re: W nowym akapicie nie ustawia stylu czcionki POGRUBIONY.

Postprzez Jan_J » So lut 08, 2020 11:50 pm

Nie potwierdzam tego zachowania, choć być może robię to trochę inaczej.
Ale za każdym razem dostaję pełnowartościowy styl nagłówka.
Podejrzewam, że u Ciebie jest właśnie skażony formatowaniem bezpośrednim; ale nie wiem dlaczego.
JJ
LO 6.2 ∙ AOO 4.1.7 ∙ Python (3.8|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 4099
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław


Powrót do Writer

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot] i 4 gości