LibreOffice 3.5 błąd przy zmianie bezpieczeństwa makr

Problemy związane z instalacją, uruchamianiem i podstawową konfiguracją w specyficznych środowiskach

LibreOffice 3.5 błąd przy zmianie bezpieczeństwa makr

Postprzez batee » Śr lut 29, 2012 12:03 pm

W programie LibreOffice 3.5 chciałem zmienić poziom bezpieczeństwa makr i po wybraniu opcji "bezpieczeństwo makr" wyskakuje komunikat "Z powodu nieznanego błędu wystąpiła awaria LibreOffice". Deinstalacja i ponowna instalacja nic nie zmienia. Co może być przyczyną i jak to naprawić?
LibreOffice 3.5 na Windows XP i Ubuntu 11.04
batee
 
Posty: 2
Dołączył(a): Śr lut 29, 2012 11:56 am

Re: LibreOffice 3.5 błąd przy zmianie bezpieczeństwa makr

Postprzez quest-88 » Śr lut 29, 2012 12:28 pm

Mam 3.5.1 RC1 i nic takiego nie występuje. Jeśli to błąd, to pewnie został właśnie usunięty. Poczekaj do oficjalnej publikacji 3.5.1 i sprawdź wtedy.
Standardowa diagnostyka rozwiązuje 90% problemów typu "wcześniej działało, ale już nie działa".
Przepis na LibreOffice
Uzyskałeś pomoc? Poinformuj innych o sprawdzonym rozwiązaniu i podziękuj. Dodaj [SOLVED] w tytule.
Avatar użytkownika
quest-88
 
Posty: 1104
Dołączył(a): N maja 24, 2009 8:12 pm
Lokalizacja: Zabrze


Powrót do Instalacja i konfiguracja

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron