LibreOffice wersja 6.2.0 na Windows XP?

Instalacja, konfiguracja i uruchamianie w systemach Windows

LibreOffice wersja 6.2.0 na Windows XP?

Postprzez użytkownik_pc » Wt lut 19, 2019 11:07 am

Witam wszystkich,

Postanowiłem zainstalować LO 6.2.0 na świeżym XP z SP3.
Pobrałem LO 6.2.0, w wersji 32bit (XP and newer).
Instalacja nie uruchamia się - pojawia się tylko komunikat, że potrzebny jest system conajmniej win 7 z SP1.
Gdzie tkwi błąd? Czy można zainstalować LO 6.2.0 na świeżym XP z SP3?
Nie znalazłem odpowiedzi w sieci, stąd proszę o wskazówki.
Pozdrawiam.
LibreOffice 6.2 na XP
użytkownik_pc
 
Posty: 2
Dołączył(a): Wt lut 19, 2019 10:57 am

Re: LibreOffice wersja 6.2.0 na Windows XP?

Postprzez Jermor » So lut 23, 2019 9:57 pm

Na stronie https://www.libreoffice.org/get-help/system-requirements/
Microsoft Windows
The software and hardware prerequisites for installing LibreOffice on a Windows system are as follows:

Microsoft Windows 7 SP1, Windows 8, Windows Server 2012, or Windows 10
Pentium-compatible PC (Pentium III, Athlon or more-recent system recommended)
256 MB RAM (512 MB RAM recommended)
Up to 1.5 GB available hard disk space
1024x768 resolution (higher resolution recommended), with at least 256 colors
AOO 4.1.6, LO 6.2.7 (x64) na Windows 10 64bit
Ważne!
Jeśli twój problem został rozwiązany, wróć do swojego pierwszego postu, przejdź do edycji i dopisz [SOLVED] w temacie.
Inni, którzy mają podobny problem, będą wiedzieli, że ktoś podał rozwiązanie.
Avatar użytkownika
Jermor
 
Posty: 778
Dołączył(a): So paź 12, 2013 11:09 am

Re: LibreOffice wersja 6.2.0 na Windows XP?

Postprzez użytkownik_pc » So lut 23, 2019 10:31 pm

I tak raczej pozostanie... czyli pomyłka na stronie DOWNLOAD - "XP or newer" :crazy:
LibreOffice 6.2 na XP
użytkownik_pc
 
Posty: 2
Dołączył(a): Wt lut 19, 2019 10:57 am

Re: LibreOffice wersja 6.2.0 na Windows XP?

Postprzez maski123 » Pn cze 10, 2019 5:35 pm

Pomimo poszukiwań nie udało mi się znaleźć numeru najnowszej ze starszych wersji LO możliwej do instalacji w Win XP.
Będę wdzięczny za wskazanie takiej wersji.
Błąd specyfikacji wymagań systemu dla wersji 6.2.4 widnieje nadal zarówno w zakładce Wymagania:
"...Microsoft Windows XP, Vista, 7 lub 8;
Komputer z procesorem zgodnym z Pentium (Pentium III, Athlon, zalecany nowszy);..."
jak i w zakładce "Pobieranie:
"...Windows: 32bit (XP and newer) ..."
Jaka więc wersja działa poprawnie pod XP?

Z góry dziękuję i pozdrawiam
Libra Office 4.26 na Win XP
maski123
 
Posty: 1
Dołączył(a): Pn cze 10, 2019 5:18 pm


Powrót do Windows

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości