Dziwne zakłócenia w rysowaniu interfejsu

Nie wiesz, gdzie umieścić swój post? Pisz tutaj!

Dziwne zakłócenia w rysowaniu interfejsu

Postprzez heillos » Pt cze 28, 2013 3:11 pm

Cześć,

wraz z instalacją któregoś z 4.x LO, pojawiły mi się dziwne zakłócenia w interfejsie (patrz załącznik).
Dzisiaj zainstalowałem 4.0.4 ale niestety nadal są.

Czy to jakaś znana sprawa?
Załączniki
lo-smieci.png
Avatar użytkownika
heillos
 
Posty: 155
Dołączył(a): Wt cze 02, 2009 8:19 am

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez Minio » Pt cze 28, 2013 3:45 pm

Ja nic podobnego nie obserwuję, więc raczej nie pomogę, ale pozostałym mogą przydać się odpowiedzi na pytania:
1. Widać, że to Ubuntu; w jakiej wersji, jaka architektura?
2. LO ściągnięty ze strony czy zainstalowany z repozytorium (jakiego)?
3. Czy problem występuje również na świeżym profilu?
Mój blog o używaniu LibreOffice
LibreOffice 4.2.6, Debian testing amd64
Minio
 
Posty: 323
Dołączył(a): Śr sie 01, 2012 1:48 am
Lokalizacja: (Poznań|Dziwnów), Polska

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez chris_ » Pt cze 28, 2013 3:59 pm

Przede wszystkim zresetuj profil. Na 90% pomoże. U mnie, pod Xubuntu 13.04 (x64) występowała identyczna sytuacja i utworzenie nowego profilu pomogło.
LibreOffice (wersja stabilna) | Crunchbang
chris_
 
Posty: 171
Dołączył(a): Pn cze 10, 2013 1:42 pm

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez chris_ » Pt cze 28, 2013 4:03 pm

Błąd pojawia się podobno sporadycznie, dlatego nikt nad nim się nie pochyli, być może w następnej wersji go nie będzie, póki co pozostaje utworzyć świeży profil.
LibreOffice (wersja stabilna) | Crunchbang
chris_
 
Posty: 171
Dołączył(a): Pn cze 10, 2013 1:42 pm

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez heillos » Pt cze 28, 2013 8:00 pm

Skasowałem .config/libreoffice/ i niestety nadal to samo.

System -- Xubuntu najnowszy, 32bitowy.

Pakiet pobrany ze strony projektu, prosto od producenta.
Avatar użytkownika
heillos
 
Posty: 155
Dołączył(a): Wt cze 02, 2009 8:19 am

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez chris_ » Pt cze 28, 2013 8:26 pm

Jeśli nie zadziałało przy świeżej instalacji pakietu i zresetowaniu profilu, wyłącz kompozytor, może tu tkwi problem.
LibreOffice (wersja stabilna) | Crunchbang
chris_
 
Posty: 171
Dołączył(a): Pn cze 10, 2013 1:42 pm

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez Jan_J » Pt cze 28, 2013 11:01 pm

To może zależeć od managera okien (jak sugeruje chris_), a może od sterownika grafiki.
Miałem kiedyś podobne objawy w grafice SciLaba na Windows XP + Radeon. Oczywiście to tylko daleka analogia, przyczyny mogą być zupełnie różne.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3948
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: Dziwne zakłócenia w rysowaniu interfejsu

Postprzez heillos » So cze 29, 2013 8:57 am

Tylko że wszystkie inne programy działają bez zakłóceń i LO też tak działał. Więc raczej nie kwestia grafiki, zwłaszcza że to stary dobry intel (GM965/GL960), a nie jakieś własnościowe...

No nic, w zasadzie moje używanie pakietów biurowych już umarło, został mi tylko Impress raz na parę tygodni, to jakoś przeżyję z tymi śmieciami.
Avatar użytkownika
heillos
 
Posty: 155
Dołączył(a): Wt cze 02, 2009 8:19 am


Powrót do Forum pierwszego kontaktu

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość