Jak ograniczyć liczbę miejsc po przecinku w formule

Nie wiesz, gdzie umieścić swój post? Pisz tutaj!

Jak ograniczyć liczbę miejsc po przecinku w formule

Postprzez kategoryczna » Śr cze 12, 2013 3:09 pm

Witam, jestem laikiem jeżeli chodzi o Open office.
Ale do rzeczy, potrzebuję aby w formule która wygląda następująco:
=JEŻELI(umowa.E11<501;(ZŁĄCZ.TEKSTY("(tj. ";$umowa.E15;"zł - koszt pożyczki + "; $dane.$J$2;"zł - koszt windykacji + "; $dane.$M$2;"zł - obowiązkowa wpłata na zejście z pożyczki.)" ));(ZŁĄCZ.TEKSTY("(tj. ";$umowa.E15;"zł - koszt pożyczki + ";SUMA($dane.$J$2:$J$2);"zł - koszty windykacyjne + ";$dane.$M$4;"zł -obowiązkowa wpłata na zejście z pożyczki.)" ) ))

Kwota " umowa.E15 była ograniczona do 2 miejsc po przecinku.
Prubowałam wcisnąć tu gdzieś formułę "zaokr.do.tekst" już w zakładce umowa, ale tam burzą mi się inne obliczenia.
Więc może uda się wpleść coś w powyższą formułę.
z góry dziękuję za pomoc.
OpenOffice 3.1 na Windows Vista
kategoryczna
 
Posty: 2
Dołączył(a): Śr cze 12, 2013 3:01 pm

Re: Jak ograniczyć liczbę miejsc po przecinku w formule

Postprzez Minio » Śr cze 12, 2013 5:22 pm

kategoryczna napisał(a):Prubowałam wcisnąć tu gdzieś formułę "zaokr.do.tekst" już w zakładce umowa, ale tam burzą mi się inne obliczenia.
Więc może uda się wpleść coś w powyższą formułę.

A prÓbowałeś umieścić ZAOKR.DO.TEKST w swojej formule?
U mnie taki zapis działa (oczywiście zamiast A1 u Ciebie powinno być $umowa.E15):
Kod: Zaznacz cały   Rozszerz widokZwiń widok
=ZAOKR(A1;2)


Nawiasem mówiąc, jeżeli zaokrąglenie do drugiego miejsca po przecinku psuje Tobie jakieś inne obliczenia w arkuszu, to wysunąłbym ostrożną hipotezę, że te obliczenia są złe. Nie widząc arkusza trudno orzec to z całą odpowiedzialnością,
Mój blog o używaniu LibreOffice
LibreOffice 4.2.6, Debian testing amd64
Minio
 
Posty: 323
Dołączył(a): Śr sie 01, 2012 1:48 am
Lokalizacja: (Poznań|Dziwnów), Polska

Re: Jak ograniczyć liczbę miejsc po przecinku w formule

Postprzez kategoryczna » Cz cze 13, 2013 10:29 am

Sorki za ortografa już jestem taki błędziarz i nie łatwo się tego pozbyć w tym wieku. Ale to nie są Trudne Sprawy więc proszę aby ktoś mi pomógł umieścić tą funkcję w mojej formule. Jak wcześniej wspomniałam jestem żółtodziobem i gubię się w tych nawiasach.
Dziękuje za pomoc
OpenOffice 3.1 na Windows Vista
kategoryczna
 
Posty: 2
Dołączył(a): Śr cze 12, 2013 3:01 pm


Powrót do Forum pierwszego kontaktu

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość