Niedostępny LibreOffice Base

Nie wiesz, gdzie umieścić swój post? Pisz tutaj!

Niedostępny LibreOffice Base

Postprzez adrian.lodz » Cz lut 09, 2017 4:19 pm

Witam.
Posiadam LibreOffice w wersji: 5.3.0.3 na systemie Ubuntu MATE 16.04.
Ale mam dwie pozycje zablokowane. Jak to odblokować?
Odpalam LibreOffice i mam opcję:
Otwórz plik, Pliki zdalne, Ostatnie pliki, Szablony.
Po tym mam aktywne"Utwórz: Dokument tekstowy, Arkusz kalkulacyjny, Prezentację i Rysunek".
Pod tym mam nieaktywne dwie pozycje: Formułę i Bazę danych.
Co zrobić żeby to odblokować?
LibreOffice 5.3.0.3 na Ubuntu MATE 16.04
adrian.lodz
 
Posty: 2
Dołączył(a): Cz lut 09, 2017 4:11 pm

Re: Niedostępny LibreOffice Base

Postprzez Jan_J » Cz lut 09, 2017 5:02 pm

Hm,
może to być to skutek
a. niedopracowania wersji rozwojowej 5.3
albo
b. rozdrobnienia pakietów w Ubuntu, co (być może) pozwoliłoby zainstalować Libre bez komponentu Base.

Stawiam że a. Jest jeszcze do rozpatrzenia
c. problem z wersjami Javy.

Dla uniknięcia problemów radziłbym pracować na wersjach dojrzałych (Still a nie Fresh w terminologii The Document Foundation), obecnie 5.2.5.

Ja osobiście, spędzając sporo czasu na pracy w systemach Fedora, korzystam z instalacji pobranych z The Document Foundation (http://libreoffice.org/download). Są tam instalki 32- i 64-bitowe dla systemów opartych na pakietach rpm oraz deb.
JJ
LO (5.2|5.3) ∙ AOO 4.1.3 ∙ Python (2.7|3.6) ∙ Unicode 9 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (2.x|3.x) ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posty: 3322
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: Niedostępny LibreOffice Base

Postprzez Husar » Pt lut 10, 2017 10:59 am

Mam LibreOffice 5.3.0.3 na "zwykłym" Ubuntu 16.10. Nie zauważyłem tego problemu. Libre też (jak @Jan_J) instalowane z paczek deb. Może przeinstaluj LO.
Pozdrawiam
Roman

Daj znać [SOLVED], kiedy Twój problem zostanie rozwiązany
LO 5.1.x/AOO 4.1.x. używane na Ubuntu 16.04LTS i M$ Windows 7/10
W pracy IT odmówił instalacji LO
Husar
 
Posty: 185
Dołączył(a): Śr mar 06, 2013 3:48 am

Re: Niedostępny LibreOffice Base

Postprzez adrian.lodz » Pt lut 10, 2017 11:48 am

Dobra. Już wiem co i jak. Znalazłem rozwiązanie. Musiałem dodać pozycję ppa do jakiejś listy, zaktualizować cały system, i zainstalować przez terminal LibreOffice Base. Tylko ciekaw jestem czemu samo się nie zainstalowało podczas instalacji systemu
LibreOffice 5.3.0.3 na Ubuntu MATE 16.04
adrian.lodz
 
Posty: 2
Dołączył(a): Cz lut 09, 2017 4:11 pm

Re: Niedostępny LibreOffice Base

Postprzez Jan_J » Pt lut 10, 2017 5:35 pm

Czyli wariant b.
JJ
LO (5.2|5.3) ∙ AOO 4.1.3 ∙ Python (2.7|3.6) ∙ Unicode 9 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (2.x|3.x) ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posty: 3322
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław


Powrót do Forum pierwszego kontaktu

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość