Regresja w stylach linii?

Ogólne pogawędki i dywagacje

Regresja w stylach linii?

Postprzez quest-88 » Pn cze 16, 2014 8:44 pm

Czołem

Kiedyś stworzyłem dokument z podkreśleniem ze standardowego wachlarza. Dzisiaj musiałem go wyedytować i okazało się, że podkreślenie nie jest takie jakie być powinno.

I2QL1IO.png

linie.png

Poprawne podkreślenie jest przy anglojęzycznym słowie. Popsute przy polskojęzycznym. Próbowałem różnymi kombinacjami wrócić do dawnego efektu i nic. Przetestowałem wszystkie warianty jakie wprowadzono w wersji 4.2.
https://wiki.documentfoundation.org/Fil ... arison.png

Orientuje się ktoś czy to regresja czy nowa funkcja, czy może pożądany efekt można osiągnąć innymi ciągami znaków?
Standardowa diagnostyka rozwiązuje 90% problemów typu "wcześniej działało, ale już nie działa".
Przepis na LibreOffice
Uzyskałeś pomoc? Poinformuj innych o sprawdzonym rozwiązaniu i podziękuj. Dodaj [SOLVED] w tytule.
Avatar użytkownika
quest-88
 
Posty: 1105
Dołączył(a): N maja 24, 2009 8:12 pm
Lokalizacja: Zabrze

Re: Regresja w stylach linii?

Postprzez quest-88 » Śr cze 18, 2014 1:06 pm

Jest możliwe obejście tego problemu. Tworzymy linię poprzez kombinację --- lub ___. Zaznaczamy element > naciskamy prawy klawisz myszy > wybieramy Akapit > Krawędzie > Zdefiniowane przez użytkownika. Zaznaczamy dolną krawędź i zwiększamy wartość Szerokość.
Standardowa diagnostyka rozwiązuje 90% problemów typu "wcześniej działało, ale już nie działa".
Przepis na LibreOffice
Uzyskałeś pomoc? Poinformuj innych o sprawdzonym rozwiązaniu i podziękuj. Dodaj [SOLVED] w tytule.
Avatar użytkownika
quest-88
 
Posty: 1105
Dołączył(a): N maja 24, 2009 8:12 pm
Lokalizacja: Zabrze


Powrót do Pogawędki

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość