Strona 1 z 1

Libre office 7.1 a JRE

PostNapisane: N mar 21, 2021 2:37 pm
przez lukaszb
Pracuję z LO 7.1 na MacBooku (macOS Big Sur). Na systemie mam zainstalowane JRE w wersji 14 i taka jest widoczna na zakładce Java Options w LO. Niestety przy starcie LO zawsze wyświetla mi się komunikat: "LibreOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under LibreOffice - Preferences - LibreOffice - Advanced"

Z informacji w internecie wywnioskowałem, że LO 7.x faktycznie współpracuje tylko z wersjami JRE do 8.0 - czyli już starymi. Orientujecie się czy zespół LO ma w planach dostosowanie aplikacji do współczesnych wersji JRE ? Poza tym komunikatem innych negatywnych konsekwencji w działaniu LO nie widzę ale ten błąd sprawia, że aplikacja odpala się b. wolno (kilka minut).

Z góry dzięki za info,
Łukasz

Re: Libre office 7.1 a JRE

PostNapisane: N mar 21, 2021 5:17 pm
przez Astur