problem ze znakiem + pokazuje sie *

Użytkowanie edytora równań

problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 5:43 pm

Tak jak w temacie w czym ze w zapisie nie ma błędu, lecz przy wyświetleniu formuły widnieje * (kółko po środku czyli znak mnożenia a ma być +)

Może i to banalne, ale pierwszy raz korzystam z tego programu i wydaje mi się, że to akurat jest błąd programu a nie mojej notacji, bo wygląda następująco: (obrazek)
Załączniki
1.jpg
proszę o pomoc
Ostatnio edytowano Wt kwi 27, 2010 5:57 pm przez Jan_J, łącznie edytowano 1 raz
Powód: ortografia (morze → może)
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez Jan_J » Wt kwi 27, 2010 6:08 pm

Notacja jest dobra (być może x_{t_1} zamiast x_{t1} byłoby właściwsze, ale nie znam kontekstu).

Układ fontu? toć + jest w ASCII, więc w każdym foncie w winien być tym samym miejscu!
Swoją drogą, jakiego fontu używasz w formułach?

Jak się nie uda wynaleźć przyczyny, podłącz plik z ,,błędem'' na forum. Zobaczy się.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3910
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 6:28 pm

Fonty sa poprawne bynajmniej ja nic nie zmieniałem a uruchomiłem go 1 raz pakiet w sumie 1 raz sciagnełem (posiadam aktualnie wersje portable)
problem wyjasnie dokładniej w kolejnym obrazku ponizej:
Załączniki
1.jpg
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez mg2 » Wt kwi 27, 2010 6:51 pm

Czy jak wstawisz nową formułę i wpiszesz tylko "a+b" to też jest źle?
OOo3.1.1 na Ubuntu 9.04
mg2
 
Posty: 170
Dołączył(a): Cz sty 28, 2010 9:20 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez Jan_J » Wt kwi 27, 2010 7:09 pm

Nie prosiłem o stwierdzenie, że "fonty są poprawne", tylko o informację dot. nazwy używanego fontu. Znajdziesz ją w menu Format/Czcionki podczas edycji formuł.

Nie prosiłem o obrazek z widokiem, tylko o plik. Wszelkie tego typu "okazy" są ciekawe, gdyż budują doświadczenie na przyszłość. Zaś z kodu dokumentu wyczyta się mnóstwo rzeczy, których na obrazku nie ma. Bo jaka jest przyczyna problemu -- to widać także w pierwszym załączniku.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3910
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 7:21 pm

Przepraszam! spieszy mi się z odpowiedzią i naprawa problemu
Załączniki
Ekonometria.zip
Plik
(5.98 KiB) Pobrane 127 razy
1.jpg
czcionka
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 7:24 pm

mg2 napisał(a):Czy jak wstawisz nową formułę i wpiszesz tylko "a+b" to też jest źle?



dokładnie tez jest nadal problem
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez Jan_J » Wt kwi 27, 2010 7:35 pm

W pliku jest wszystko dobrze. Są plusy tekstowe w kodzie MathML formuły i w adnotacji używanej podczas edycji.
Także w widoku podczas edycji (w. 3.2, Linux; w. 3.2 Portable, XP) wszystko jest dobrze.
Szukałbym przyczyny w podstawieniu brakujących fontów. Nie znam Windows 7.
Spróbuj zmienić font do formuł, np. z deklarowanego Timesa na DejaVu dostarczony wraz z OpenOffice.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3910
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 7:44 pm

zmieniłem. najpierw każdą z osobna, potem wszystkie dalej bez skutku, bardzo dziwna sprawa ;/


Pomocy
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 7:47 pm

Wydaje mi sie ze to nie problem czcionek tylko definicji w nich zawartych czyli(znaków) co na razie jak dla mnie jest totalna głupotą jesli w tym by tkwił problem,
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm

Re: problem ze znakiem + pokazuje sie *

Postprzez Jan_J » Wt kwi 27, 2010 7:53 pm

Nie. W kodzie wewnątrz dokumentu jest dobrze. Wiem co mówię, to nie jest wrażenie z otwarcia pliku edytorem formuł.
JJ
LO (6.1|6.2) ∙ AOO 4.1.6 ∙ Python (3.7|2.7) ∙ Unicode 12 ∙ LATEX 2ε ∙ XML ∙ Unix tools ∙ Linux (Fedora|CentOS|SUSE)
Jan_J
 
Posty: 3910
Dołączył(a): Pt maja 22, 2009 1:20 pm
Lokalizacja: Wrocław

Re: problem ze znakiem + pokazuje sie *

Postprzez Mari » Wt kwi 27, 2010 7:56 pm

no ale wyświetlać powinien + i tylko o to mi chodzi
OpenOffice 3.2, WINDOWS 7
Mari
 
Posty: 7
Dołączył(a): Wt kwi 27, 2010 5:23 pm


Powrót do Math

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość