powerpoint met geluid in simpress

Bespreek het presentatieprogramma

powerpoint met geluid in simpress

Berichtdoor bruintje » do okt 08, 2009 11:08 am

Als ik een pps met geluid open in Simpress,dan kan ik het geluid niet harder en/of zachter zetten.
Besturing:Windows Vista Home Premium
OpenOffice.org 3.1.
windows vista home premium,openoffice.org 3.1.1
bruintje
 
Berichten: 1
Geregistreerd: do okt 08, 2009 10:41 am

Re: powerpoint met geluid in simpress

Berichtdoor lode » do okt 08, 2009 2:08 pm

bruintje,

Dan zijn we zeker al met twee, vroeger met een lagere versie geen probleem, nu met 3.1.1 zelfde probleen.
Ben benieuwd :!:

groeten
Lode
HP Pavilion p6-2030be/WIN 7 Home Premium SP1/Intel Core i5-2500.3.3GHz/ 8Gb DDR3 HD 1.5 TB/IE 9/MS Office Pro 2003/OpenOffice 3.3.0 NL/NOD32nl
Avatar gebruiker
lode
 
Berichten: 85
Geregistreerd: wo mei 13, 2009 11:27 am

Re: powerpoint met geluid in simpress

Berichtdoor henke54 » vr okt 16, 2009 5:24 pm

Misschien dat dit kan helpen ? :
http://extensions.services.openoffice.o ... ressRunner
Heb het nog niet geprobeerd...weet hier eens iets te vertellen....
groeten ,
Henke
LibreOffice 3.5.4.2
op Ubuntu Linux 12.04 LTS
Avatar gebruiker
henke54
 
Berichten: 305
Geregistreerd: za apr 11, 2009 3:28 pm

Re: powerpoint met geluid in simpress

Berichtdoor lode » vr okt 16, 2009 5:52 pm

henke54,

Nee, dit is het niet. ImpressRunner heb ik reeds in mijn extensiebeheer. Dit dient om in Impress de diavoorstelling te starten in plaats van te starten in edit mode.

oo5.jpg


Het probleem hier is dat, eens de voorstelling gestart is, het geluid niet kan bijgeregeld worden.

groeten
Lode
HP Pavilion p6-2030be/WIN 7 Home Premium SP1/Intel Core i5-2500.3.3GHz/ 8Gb DDR3 HD 1.5 TB/IE 9/MS Office Pro 2003/OpenOffice 3.3.0 NL/NOD32nl
Avatar gebruiker
lode
 
Berichten: 85
Geregistreerd: wo mei 13, 2009 11:27 am

Re: powerpoint met geluid in simpress

Berichtdoor henke54 » za okt 17, 2009 3:09 pm

@lode en bruintje,
Sorry voor mijn vergissing hierboven :oops: ... ik heb me 'rot gezocht' op het internet, doch moet bekennen dat ik geen adequate oplossing vind voor dat probleem ...:cry:
LibreOffice 3.5.4.2
op Ubuntu Linux 12.04 LTS
Avatar gebruiker
henke54
 
Berichten: 305
Geregistreerd: za apr 11, 2009 3:28 pm

Re: powerpoint met geluid in simpress

Berichtdoor lode » za okt 17, 2009 3:18 pm

@henke54, en alle helpers

"sorry" is echt niet nodig hoor. Dat ge wilt helpen is al voldoende.
Kunt ge mij eens een plezier doen en kijken of dit probleem bij u ook voorkomt ??
Dus in impress een diavoorstelling openen en zien of ge daar het geluid kunt regelen ??
Indien dit bij anderen die OO.o3.1 hebben ook zo is dan ligt het aan die versie. Bij OO.o 3.0 ging het wel.
groeten
Lode
HP Pavilion p6-2030be/WIN 7 Home Premium SP1/Intel Core i5-2500.3.3GHz/ 8Gb DDR3 HD 1.5 TB/IE 9/MS Office Pro 2003/OpenOffice 3.3.0 NL/NOD32nl
Avatar gebruiker
lode
 
Berichten: 85
Geregistreerd: wo mei 13, 2009 11:27 am

Re: powerpoint met geluid in simpress

Berichtdoor henke54 » ma okt 19, 2009 6:10 pm

lode schreef:Kunt ge mij eens een plezier doen en kijken of dit probleem bij u ook voorkomt ??
Dus in impress een diavoorstelling openen en zien of ge daar het geluid kunt regelen ??

@lode,
Ik heb direct zo geen pps met geluid, doch heb dan maar deze gedownload :
http://www.artknowledgenews.com/VaticanViews
...vond zo direkt geen andere :P
en heb die geprobeerd ;... kan volume van het geluid alleen maar regelen met mijn gnome-paneel-regeling...
LibreOffice 3.5.4.2
op Ubuntu Linux 12.04 LTS
Avatar gebruiker
henke54
 
Berichten: 305
Geregistreerd: za apr 11, 2009 3:28 pm

Re: powerpoint met geluid in simpress

Berichtdoor jmh.becholtz » wo nov 04, 2009 6:22 pm

Ik ben nieuw op dit forum en gebruik ook voor het eerst OpenOffce 3.1
Ik heb echter met pps bestanden het zelfde probleem, ik krijg geen geluid bij de presentatie.

Is hier een oplossing voor?

Hopelijk tot een antwoord.

Jaap Becholtz
OpenOffice 3.1 op Windows Vista
jmh.becholtz
 
Berichten: 1
Geregistreerd: wo nov 04, 2009 6:13 pm

Re: powerpoint met geluid in simpress

Berichtdoor woelie » di dec 22, 2009 10:24 am

Ik heb hetzelfde probleem als Jaap Becholtz maar wel op MacOS 10.6.2.
Bestaat er een oplossing? De vraag dateert al van november.
Open Office 3.1 op MacOS 10.6.2
woelie
 
Berichten: 1
Geregistreerd: di dec 22, 2009 10:08 am

Re: powerpoint met geluid in impress

Berichtdoor robvanrooijen » ma dec 28, 2009 11:09 pm

Ik heb een soortgelijk probleem en ben ook nieuw in OpenOffice.
Heb versie 3.0 en als ik een PowerPoint presentatie ontvang waar geluid in zit, dan kan ik dat niet hoorbaar maken in Impress.
Weet iemand hoe dat zou moeten?
Ik kan me niet voorstellen dat dat niet kan.
Bedankt voor de moeite.
RobvanRooijen
OpenOffice 2.4 op Ubuntu 9.04
robvanrooijen
 
Berichten: 1
Geregistreerd: ma dec 28, 2009 12:52 am

Re: powerpoint met geluid in simpress

Berichtdoor floris v » ma dec 28, 2009 11:20 pm

Op het Engelse forum loopt de vraag ook. Ga in elk geval na of JMF (Java Media Framework) geïnstalleerd is, dat is blijkbaar nodig voor geluid in OOo. Hou me ten goede, ik heb verder zo goed als geen ervaring met Impress. Het is geloof ik wel een jonge loot aan de boom, dus houd rekening met meer bugs, vooral bij conversies.
* AOO 4.1.6 op Linux Mint
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1937
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland


Keer terug naar Impress

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten