Taalmodule opnemen

Bespreek installatiekwesties — Voeg spellingcontrole, taalmodule toe

Taalmodule opnemen

Berichtdoor Roger in Stabroek » do dec 20, 2018 2:56 pm

Goedendag,

IK gebruik OpenOffice 4.1.6 Nederlands en ik wil de Nederlandse taalmodule opnemen. Ik heb daarvoor Apache-OpenOffice-4.1.6-Win-86-install-nl gedownload en die is dus geinstalleerd.

Maar ik gebruik veel Spaans en Engelstalige teksten die dus allemaal rood onderstreept zijn in de tekst. Neem ik Nederlandse tekst bij op in de tekst blijft die ook rood onderstreept.

Ongeacht wat ik doe, Extra, taal voor selectie, voor alinea of voor ganse tekst, hij blijft de teksten als fout bestempelen.

Wat kan ik doen?
OpenOffice 4.6.1
Roger in Stabroek
 
Berichten: 1
Geregistreerd: wo dec 19, 2018 3:02 pm

Re: Taalmodule opnemen

Berichtdoor eremmel » do dec 20, 2018 7:28 pm

Als je met verschillende talen werkt in één document, moet je met verschillende tekst-stylen (Opmaakprofielen) werken. Als je F11 intypt krijg een overzicht van stylen. Daar kun je dan bv verschillende 'Standaard' stylen maken. Als je rechts klikt op een style kun je kiezen voor wijzigen en op de tab Lettertype kun je de taal selecteren.
Is uw vraag beantwoord; pas uw initiële bericht aan: zet er [Opgelost] voor en vink de V aan
LO4.2.8.2 W10 vanwege ORB; AOO4.1.4, LO5.2.5.1,LO6.0.5.2 op W7ESP1 64
Het is Microsoft marketing die laat geloven dat computers geschikt zijn voor niet technici
eremmel
 
Berichten: 611
Geregistreerd: di sep 01, 2009 10:11 am
Woonplaats: Barneveld, Nederland

Re: Taalmodule opnemen

Berichtdoor RPG » do dec 20, 2018 7:40 pm

Roger in Stabroek schreef:Ongeacht wat ik doe, Extra, taal voor selectie, voor alinea of voor ganse tekst, hij blijft de teksten als fout bestempelen.
Hieruit begrijp ik dat je Nederlandse taal instelling ook niet werkt. Ik ga er ook vanuit dat Nederlands de taal is van je OS.

Doe
Gebruikers of users profiel
Lees de link voor informatie. Probeer eens het user profiel te vernieuwen. Het is soms een oplossing voor allerlei problemen. Lees wel goed de aanwijzingen delete niet het userprofiel maar geeft het een andere naam nadat je OpenOffice hebt afgesloten incluis de snelstarter die rechts onder op de toolbar staat. En lees de link voor informatie.

Zorg dat je alle taal modules voor de gewenste talen hebt. Zie de link rechts onder aan deze pagina. Start voor de zekerheid de computer opnieuw op na het installeren van de taalmodules en het veranderen van het gebruikers profiel.

Zorg dan dan de taalcontrole voor de standaard taal goed werkt. Begin daarna pas aan andere talen. Wanneer het niet werkt zorg dan dat er een java runtime is maar doe dat pas nadat je de link voor het gebruikers profiel ook goed gelezen hebt.

Wanneer de standaard taal werkt dan gaan testen met andere talen, waarbij voor elke alinea de gewenste taal aangegeven wordt in stijlen en opmaak(F11). Voor de alinea's kun je het best F11 indrukken. Stijlen en opmaak(F11) is een hoofdstuk apart.

Romke
LibreOffice 6.1.3.2 op openSUSE Leap 15
RPG
 
Berichten: 3822
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland


Keer terug naar Installatie en probleemoplossing

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron