Pagina 1 van 1

[Tutorial] Het slepen van cellen in rekenbladen

BerichtGeplaatst: do dec 03, 2009 7:15 pm
door Johan
Werkwijze
Als u rechts onderaan aan de geslecteerde cel gaat staan met uw muisaanwijzer, ziet u dat hij in plaats van een pijltje een + teken krijgt. U houdt nu uw (meestal linker) muistoets ingedrukt terwij u uw muis horizontaal of verticaal beweegt tot u naar uw mening voldoende cellen heeft geselecteerd. Nu laat u de muisknop los.

Het doel:
Minder typen. Gelieve de voorbeelden actief uit te voeren om alles te begrijpen. Als u in cel A1 maandag typt en u sleept deze cel naar A2 of naar B1 komt daar volautomatisch dinsdag te staan. Had u in cel A1 1 getypt dan had u er een 2 zien staan. Het rekenblad gaat voor u de reeks volautomatisch gaan aanvullen. Als u echter een reeks met enkel en alleen maandag wilt, houdt dan de Ctrl toets ingedrukt voordat u de muisknop weer los laat. Dan wordt de waarde van de geselecteerde cel gekopieerd i.p.v. uitgebreid.

Op dezelfde manier kan u ook cellen met rekenfuncties slepen. Als u in cel C1 typt =SOM(A1;B1) en u sleept deze cel naar C2 dan ziet u in de formulebalk staan wanneer C2 is geselecteerd =SOM(A2;B2) Wil u echter dat C2 identiek is aan C1 dan maak u de verwijzingen absoluut door er een dollarteken ($) voor te plaatsen. U kan zowel de rij als kolom als het rekenblad zelf absoluut gaan maken. Typt u in cel C1 =SOM(A$1;B$1) en u sleept deze cel naar C2 dan blijft deze formule ongewijzigd. Sleept u echter cel C1 naar cel D1 dan krijgt u =SOM(B$1;C$1) Met een dollarteken voor de kolomletter (in het huidige voorbeeld =SOM($A1;$B1)) had u dit voorkomen. Indien u typt in cel C1 =SOM($A$1;$B$1) kan u deze cel zowel horizontaal als verticaal slepen, de formule blijft ongewijzigd.