Formule wordt weergegeven als tekst

Weet je niet waar je je bericht moet zetten? Doe het hier

Formule wordt weergegeven als tekst

Berichtdoor mies » vr nov 15, 2019 10:24 pm

De Formule wordt niet uitgevoerd, maar weergegeven als tekst.
Bij de Functie-assistent komt het resultaat wel te staan, maar op het werkblad blijven de formules staan als tekst.
Ik zal wel ergens iets verkeerd hebben staan, want voorheen heb ik hier geen problemen mee gehad. :(
Bijlagen
Untitled.jpg
Laatst bijgewerkt door mies op za nov 16, 2019 12:48 am, in totaal 1 keer bewerkt.
openoffice 4.1.7 windows 10 Pro
mies
 
Berichten: 2
Geregistreerd: vr nov 15, 2019 9:45 pm

Re: Formule wordt weergegeven als tekst

Berichtdoor RPG » za nov 16, 2019 12:21 am

Er zijn heel veel instellingen die niet zo gemakkelijk te cinden zijn deze heet Functie weergeven:
je vindt hem met deze tekst in de helpfile: weergeven;formules in plaats van resultaten.

en dit is de tekst.
Als u formules in cellen wilt weergeven, bijv. in de vorm =SOM(A1:B5), doe dan het volgende:
1. Kies Extra - Opties - OpenOffice Calc - Weergave.
2. In het bereik Weergeven markeert u het aankruisvakje Formules. Klik op OK.
Als u in plaats van de formules de resultaten van berekeningen wilt zien, moet u het keuzevak Formules niet markeren.


Het kan ook kort met de volgende twee toetsen
Code: Selecteer alles   UitklappenInklappen
Control-`

Control is links onder in het toetsen bord
` is net boven de tabtoets.
LibreOffice 7.1.1.2 op openSUSE Leap 15.1
RPG
 
Berichten: 4320
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Formule wordt weergegeven als tekst

Berichtdoor mies » za nov 16, 2019 12:37 am

Ja het werkt. :D
Dank U wel voor de snelle reactie en de duidelijke uitleg.
openoffice 4.1.7 windows 10 Pro
mies
 
Berichten: 2
Geregistreerd: vr nov 15, 2019 9:45 pm

Re: Formule wordt weergegeven als tekst

Berichtdoor RPG » za nov 16, 2019 1:28 pm

Het is mooi dat het je geholpen heeft.

Je kunt in de helpfile een hele lijst met sneltoetsen vinden. Bij de indexfile van help moet je zoeken op: Sneltoetsen.

Ik ervaar het nog steeds dat het lezen en herlezen van de helpfile goed helpt bij het ondercontole brengen van OpenOffice. Het helpt voor alle computer programma's. Om een computerprogramma voor jouw te laten werken is het belangrijk om het idee achter dat programma ook te leren begrijpen. Ik ben OpenOffice begonnen te leren door te kijken naar alle menu opdrachten. Belangrijk was ook wanneer worden menu opdrachten actief: wat is de kracht van de menu opdrachten. De ontwerpers hebben die menu opdrachten ook belangrijk gevonden voor de gebruikers.

Pasgeleden vond ik nog een mogelijkheid van de draaitabel om dat ik de moeite had genomen om de uigebreidde handleiding door te nemen.
Dat was een mogelijkheid zonder een enkele functie of macro.
LibreOffice 7.1.1.2 op openSUSE Leap 15.1
RPG
 
Berichten: 4320
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland


Keer terug naar Beginners

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten