Problemen bij openen Powerpoint

Weet je niet waar je je bericht moet zetten? Doe het hier

Problemen bij openen Powerpoint

Berichtdoor hajoblue » wo apr 17, 2019 8:46 pm

Hallo,

Ik heb een Powerpoint presentatie met animatie én geluid, maar als ik die open met Open Office, zie ik alleen de dia's. De animatie én geluid werken niet.
Ook de aanduiding van animatie en geluid, die bij Powerpoint in de sidebar van de dia staat, wordt niet weergegeven.
Hoe kan ik de Powerpoint wél goed weergeven?
W10 Open office 4.1.6
hajoblue
 
Berichten: 1
Geregistreerd: wo apr 17, 2019 8:41 pm

Re: Problemen bij openen Powerpoint

Berichtdoor RPG » wo apr 17, 2019 9:11 pm

Wil de animatie wel afspelen in Powerpoint? Je zou het ook kunnen proberen of het werkt in .libreoffice.

De vraag waarom de animatie niet werkt kan veel oorzaken hebben. Ik denk niet dat wij er veel over kunnen zeggen zonder dat wij zelf de animatie kunnen zien. Als het een kleine animatie is kun je het proberen het hier te plaatsen. Misschien kun je ook vertellen hoe je aan de animatie komt?

Romke
LibreOffice 6.2.5.2 op openSUSE Leap 15.1
RPG
 
Berichten: 4002
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Problemen bij openen Powerpoint

Berichtdoor cornouws » di apr 30, 2019 9:40 pm

RPG schreef:Wil de animatie wel afspelen in Powerpoint? Je zou het ook kunnen proberen of het werkt in .libreoffice.

Klopt helemaal. Nu is er ook recent nog heel veel toegevoegd aan uitwisseling met PPTX-bestanden. Zie de code-bijdagen. Dus als een fress-versie nog niet optimaal is, kun je een nightly build testen. (Die vervangt niet een normale installatie.)
- altijd de meest recente LibreOffice (en soms OpenOffice) op Ubuntu -
extensies fastNAW & CT2N / https://www.mijncloudoffice.nl
cornouws
 
Berichten: 133
Geregistreerd: do mei 14, 2009 12:43 am


Keer terug naar Beginners

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast