[Opgelost] Tekstprobleem

Weet je niet waar je je bericht moet zetten? Doe het hier

[Opgelost] Tekstprobleem

Berichtdoor PdV » vr feb 06, 2015 12:25 pm

Hallo,

Heb het volgende probleem met OO4.1.0:
Bij het intypen van: In <spatie> of In <enter> verschijnen steeds de letters IBM. Dit gebeurt niet als ik de hoofdletter I vervang door de kleine letter i. Vreemd is dat dit probleem zich zowel voordoet in een tekstdocument als in een werkblad. Voor zover ik heb geprobeerd gebeurt dit niet bij andere lettercombinaties. Heb heel wat instellingen gewijzigd maar kom er niet uit.
Vervolgens heb ik OO4.1.0 verwijderd en OO4.1.1 geinstalleerd. Het probleem blijft. Wat kan dit zijn?

Pieter
Laatst bijgewerkt door PdV op za feb 07, 2015 11:50 am, in totaal 1 keer bewerkt.
OpenOffice 4.1.1
Windows 7 Home Premium
PdV
 
Berichten: 4
Geregistreerd: ma sep 22, 2014 3:48 pm

Re: Tekstprobleem

Berichtdoor RPG » vr feb 06, 2015 2:35 pm

Hallo

Zoals je al meldt helpt het opnieuw installeren niet. Zelfs niet een nieuwe versie. Ik weet niet precies het probleem maar ik vermoed dat het is vast gelegd in autocorrectie.

Helpfile
Open een tekst bestand.
Druk op F1
Ga dan naar tabblad : Index
Type daar in : autocorrectie.
Dan kun je kiezen uit verschillende help onderwerpen. Lees daar wat van door.

Mijn begrip is.
Autocorrectie bestaat uit:
a) Het in en uit schakelen.
menu --> Opmaak --> autocorrectie --> Enkele mogelijkheden

b) Een lijst van combinaties die veranderd moeten worden.
menu --> Opmaak --> autocorrectie --> Opties voor autocorrecties
mag ook zijn
menu --> Extra --> Opties voor autocorrecties
Kies wel het tabblad vervangen

Ik denk dat daar wel ergens In en IBM staat. Die lijst is gemakkelijk aan te passen en feitelijk is dat ook de bedoeling.

Romke
LibreOffice 6.3.3.2.0 op openSUSE Leap 15.1
RPG
 
Berichten: 4122
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Tekstprobleem

Berichtdoor PdV » za feb 07, 2015 11:41 am

Hallo Romke,

In en IBM stond inderdaad in de woordenlijst van autocorrectie. Na verwijdering was probleem opgelost. Hartelijk dank voor de tip.

Pieter
OpenOffice 4.1.1
Windows 7 Home Premium
PdV
 
Berichten: 4
Geregistreerd: ma sep 22, 2014 3:48 pm


Keer terug naar Beginners

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast