[Opgelost] OpenOffice vindt JRE niet

Weet je niet waar je je bericht moet zetten? Doe het hier

[Opgelost] OpenOffice vindt JRE niet

Berichtdoor Tisty99 » zo mei 26, 2013 1:11 pm

Ik wil OOffice Base gebruiken maar krijg volgende foutmelding:

" OpenOffice.org vereist Java Runtime Environment. De geselecteerde JRE is defect. Kies of selecteer een andere versie via Extra - Opties - OpenOffice.org - Java "

Via de aangegeven weg vind ik geen Java JRE. Na opnieuw Java Runtime Environment te hebben gedownload en geïnstalleerd > echter geen verandering.

Hoe krijg ik dit goed?

Mvg
Tisty

Edit:
Heb intussen volgend draadje gevonden en opgevolgd echter geen succes.
viewtopic.php?f=2&t=1561
De oudere Java JRE versie 6 heb ik wel niet gedownload. Ik vind nergens de mogelijkheid daartoe.
Laatst bijgewerkt door Johan op do mei 30, 2013 7:18 pm, in totaal 1 keer bewerkt.
Reden: Toevoegen [Opgelost]
OpenOffice 3.0.0 op Vista
Tisty99
 
Berichten: 5
Geregistreerd: zo mei 26, 2013 12:34 pm

Re: OpenOffice vindt JRE niet

Berichtdoor eremmel » ma mei 27, 2013 11:28 am

Ik denk dat u de juiste discussie hebt gevonden. De link in de laatste melding verwijst naar Java 1.6.45 download. Ik kan die pagina gewoon zien en op de link klikken en dan java 1.6 downloaden (windows 32bit). Ik gebruik FireFox als browser.
Java-1645.png
Download van http://java.com/en/download/manual_v6.jsp
Java-1645.png (7.39 KiB) 3306 keer bekeken

Kunt u wat specifieker zijn mbt uw probleem?
W10: LO 6.3.4.2 (x64)
Het is Microsoft marketing die laat geloven dat computers geschikt zijn voor niet technici
eremmel
 
Berichten: 639
Geregistreerd: di sep 01, 2009 10:11 am
Woonplaats: Barneveld, Nederland

Re: OpenOffice vindt JRE niet

Berichtdoor Tisty99 » ma mei 27, 2013 10:17 pm

Eremmel,
Dank voor uw reactie. Ik heb intussen de oplossing. Het probleem was dus dat bij het openen van OpenOffice Base ik een foutmelding kreeg dat Java Runtime Environment (JRE) defect was en ik een andere moest selecteren. Dat selecteren lukte niet omdat er geen JRE 's werden aangeboden.

Na enkele Tips, die ik kreeg, heb ik een recentere versie van OpenOffice geïnstalleerd en toen werd wel de mogelijkheid geboden een JRE te selecteren.
Het werkt nu.

Nogmaals dank voor uw reactie.
Mvg
OpenOffice 3.0.0 op Vista
Tisty99
 
Berichten: 5
Geregistreerd: zo mei 26, 2013 12:34 pm


Keer terug naar Beginners

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast