Openoffice Diagram/ grafiek probleem

Bespreek het tekenprogramma

Openoffice Diagram/ grafiek probleem

Berichtdoor Sharkie » zo feb 13, 2011 2:17 pm

Hoi, ik moet voor een natuurkunde project wat grafieken maken, als ik deze in de grafiek zet krijg ik echter dat op de X-as de stapgroottes verschillende waarden aannemen, je hebt namelijk altijd van die streepjes met bv 1 cm ertussen. soms nemen die waarden bij mij dan 3 aan, soms 1 of wat dan ook. Het gaat om de volgende waarden:

Vermogen (W)
3,61
5,77
7,3
9,2
10,82
12,56
14,63
16,74
19,19
21,42
23,99
27,23

Liftkracht (N)
0,12
0,25
0,37
0,49
0,61
0,74
0,86
0,98
1,1
1,23
1,35
1,47

Bij vermogen van 3,61 hoort dan een liftkracht van 0,12 newton, etc.
Vermogen moet op de X-as, liftkracht op de Y-as. Op de Y-as komen er wel steeds bij de streepjes 0, 0.2, 0.4, 0.6, 0.8 etc. te staan, maar op de X-as krijg ik steeds de meetwaarden, dus 3,61 5,77 7,3 9,2 10,82 en het verschil tussen die waarden is niet constant. Hoe kan ik zorgen dat de X-as steeds oploopt met bijvoorbeeld 2 eenheden, dus hoe kan ik zorgen dat ik hier een redelijke grafiek van kan maken?
OpenOffice 3.2 op Windows XP
Sharkie
 
Berichten: 1
Geregistreerd: zo feb 13, 2011 2:10 pm

Re: Openoffice Diagram/ grafiek probleem

Berichtdoor eremmel » wo feb 16, 2011 12:08 pm

Ik moest ook in de help even zoeken. Als je alle diagram typen bekijkt hebben de meeste als x-as een categorie. Dit geldt niet voor het type XY (verspreid). Als je die neemt en juist invult moet het lukken.
P.S.
Getest in Calc.
W10: LO 6.3.4.2 (x64)
Het is Microsoft marketing die laat geloven dat computers geschikt zijn voor niet technici
eremmel
 
Berichten: 638
Geregistreerd: di sep 01, 2009 10:11 am
Woonplaats: Barneveld, Nederland


Keer terug naar Draw

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast