[Opgelost] Stukken video niet opgeslagen

Bespreek het presentatieprogramma

[Opgelost] Stukken video niet opgeslagen

Berichtdoor JoKas » wo mei 27, 2009 3:50 pm

In mijn presentatie heb ik stukken video verwerkt. Als ik de presentatie opnieuw open zijn deze video's eruit. Wat is het probleem en wat kan ik hieraan doen?
Laatst bijgewerkt door JoKas op wo mei 27, 2009 4:08 pm, in totaal 1 keer bewerkt.
JoKas
 
Berichten: 3
Geregistreerd: wo mei 27, 2009 3:45 pm

Re: Stukken video niet opgeslagen

Berichtdoor floris v » wo mei 27, 2009 4:06 pm

Welkom op het forum.
Het helpt wel als je erbij vertelt welke versie van OOo je hebt, wat voor formaat die videobestanden hebben (AVI etc.) en op welk OS (Windows, Linux) het allemaal gebeurt . Houd er ook rekening mee dat Impress nog veel bugs heeft.
* AOO 4.1.6 op Linux Mint
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1947
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland

Re: [opgelost] Stukken video niet opgeslagen

Berichtdoor JoKas » wo mei 27, 2009 4:09 pm

Ik ben er zelf al achter. Ik had het niet op de juiste manier opgeslagen. Ik had het opgeslagen in ppt. maar nu in sxi. doet hij het wel.
JoKas
 
Berichten: 3
Geregistreerd: wo mei 27, 2009 3:45 pm

Re: [opgelost] Stukken video niet opgeslagen

Berichtdoor floris v » wo mei 27, 2009 4:14 pm

Mooi, tip: Als je werkt met OOo, altijd in het OOo-formaat opslaan, ook als je in Office-formaat moet leveren aan iemand anders. De conversie is niet altijd 100% goed en gaat soms erg fout, en als je informatie kwijtraakt door de conversie en je hebt verder niets, dan geldt keihard weg = weg.
* AOO 4.1.6 op Linux Mint
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1947
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland

Re: [opgelost] Stukken video niet opgeslagen

Berichtdoor JoKas » wo mei 27, 2009 4:16 pm

Nee, ik ga het gewoon op mijn eigen computer presenteren en verbind het met een beamer. Denk dat dat niet fout kan gaan toch?

Weet je misschien ook hoe ik de beelden wat lichter kan maken, op de beamer zijn ze te donker...

Alvast bedankt!
JoKas
 
Berichten: 3
Geregistreerd: wo mei 27, 2009 3:45 pm

Re: [opgelost] Stukken video niet opgeslagen

Berichtdoor floris v » wo mei 27, 2009 4:21 pm

Ik werk bijna nooit met Impress, waarschijnlijk is dat ook meer iets om met andere software gemaakte beelden in te hangen en tot een geheel te vormen - dus dan moet je daarin het licht-donker aanpassen. En met beamers heb ik ook geen ervaring. Ik weet alleen dat de hoek waaronder je iets bekijkt op een flatscreenmonitor al veel uitmaakt voor hoe donker het beeld is. Misschien dat als het projectiescherm lager hangt, het beeld ook lichter wordt?
* AOO 4.1.6 op Linux Mint
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1947
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland

Re: [opgelost] Stukken video niet opgeslagen

Berichtdoor Caracalla » wo mei 27, 2009 5:59 pm

JoKas schreef:Weet je misschien ook hoe ik de beelden wat lichter kan maken, op de beamer zijn ze te donker...


Dat moet gewoon via de beamer in te stellen zijn. Hetzij met de aafstandsbediening hetzij het apparaat zelf.
floris v schreef:Ik weet alleen dat de hoek waaronder je iets bekijkt op een flatscreenmonitor al veel uitmaakt voor hoe donker het beeld is. Misschien dat als het projectiescherm lager hangt, het beeld ook lichter wordt?

Onwaarschijnlijk. DE techniek achter beamers is totaal anders.
Is je probleem opgelost of je vraag beantwoord?
Zet dan [opgelost] in de titel van je draad.
Caracalla
 
Berichten: 77
Geregistreerd: za apr 11, 2009 3:32 pm
Woonplaats: Nederland.


Keer terug naar Impress

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron