Pagina 1 van 1

powerpoint met geluid in simpress

BerichtGeplaatst: do okt 08, 2009 11:08 am
door bruintje
Als ik een pps met geluid open in Simpress,dan kan ik het geluid niet harder en/of zachter zetten.
Besturing:Windows Vista Home Premium
OpenOffice.org 3.1.

Re: powerpoint met geluid in simpress

BerichtGeplaatst: do okt 08, 2009 2:08 pm
door lode
bruintje,

Dan zijn we zeker al met twee, vroeger met een lagere versie geen probleem, nu met 3.1.1 zelfde probleen.
Ben benieuwd :!:

groeten
Lode

Re: powerpoint met geluid in simpress

BerichtGeplaatst: vr okt 16, 2009 5:24 pm
door henke54
Misschien dat dit kan helpen ? :
http://extensions.services.openoffice.o ... ressRunner
Heb het nog niet geprobeerd...weet hier eens iets te vertellen....
groeten ,
Henke

Re: powerpoint met geluid in simpress

BerichtGeplaatst: vr okt 16, 2009 5:52 pm
door lode
henke54,

Nee, dit is het niet. ImpressRunner heb ik reeds in mijn extensiebeheer. Dit dient om in Impress de diavoorstelling te starten in plaats van te starten in edit mode.

oo5.jpg


Het probleem hier is dat, eens de voorstelling gestart is, het geluid niet kan bijgeregeld worden.

groeten
Lode

Re: powerpoint met geluid in simpress

BerichtGeplaatst: za okt 17, 2009 3:09 pm
door henke54
@lode en bruintje,
Sorry voor mijn vergissing hierboven :oops: ... ik heb me 'rot gezocht' op het internet, doch moet bekennen dat ik geen adequate oplossing vind voor dat probleem ...:cry:

Re: powerpoint met geluid in simpress

BerichtGeplaatst: za okt 17, 2009 3:18 pm
door lode
@henke54, en alle helpers

"sorry" is echt niet nodig hoor. Dat ge wilt helpen is al voldoende.
Kunt ge mij eens een plezier doen en kijken of dit probleem bij u ook voorkomt ??
Dus in impress een diavoorstelling openen en zien of ge daar het geluid kunt regelen ??
Indien dit bij anderen die OO.o3.1 hebben ook zo is dan ligt het aan die versie. Bij OO.o 3.0 ging het wel.
groeten
Lode

Re: powerpoint met geluid in simpress

BerichtGeplaatst: ma okt 19, 2009 6:10 pm
door henke54
lode schreef:Kunt ge mij eens een plezier doen en kijken of dit probleem bij u ook voorkomt ??
Dus in impress een diavoorstelling openen en zien of ge daar het geluid kunt regelen ??

@lode,
Ik heb direct zo geen pps met geluid, doch heb dan maar deze gedownload :
http://www.artknowledgenews.com/VaticanViews
...vond zo direkt geen andere :P
en heb die geprobeerd ;... kan volume van het geluid alleen maar regelen met mijn gnome-paneel-regeling...

Re: powerpoint met geluid in simpress

BerichtGeplaatst: wo nov 04, 2009 6:22 pm
door jmh.becholtz
Ik ben nieuw op dit forum en gebruik ook voor het eerst OpenOffce 3.1
Ik heb echter met pps bestanden het zelfde probleem, ik krijg geen geluid bij de presentatie.

Is hier een oplossing voor?

Hopelijk tot een antwoord.

Jaap Becholtz

Re: powerpoint met geluid in simpress

BerichtGeplaatst: di dec 22, 2009 10:24 am
door woelie
Ik heb hetzelfde probleem als Jaap Becholtz maar wel op MacOS 10.6.2.
Bestaat er een oplossing? De vraag dateert al van november.

Re: powerpoint met geluid in impress

BerichtGeplaatst: ma dec 28, 2009 11:09 pm
door robvanrooijen
Ik heb een soortgelijk probleem en ben ook nieuw in OpenOffice.
Heb versie 3.0 en als ik een PowerPoint presentatie ontvang waar geluid in zit, dan kan ik dat niet hoorbaar maken in Impress.
Weet iemand hoe dat zou moeten?
Ik kan me niet voorstellen dat dat niet kan.
Bedankt voor de moeite.
RobvanRooijen

Re: powerpoint met geluid in simpress

BerichtGeplaatst: ma dec 28, 2009 11:20 pm
door floris v
Op het Engelse forum loopt de vraag ook. Ga in elk geval na of JMF (Java Media Framework) geïnstalleerd is, dat is blijkbaar nodig voor geluid in OOo. Hou me ten goede, ik heb verder zo goed als geen ervaring met Impress. Het is geloof ik wel een jonge loot aan de boom, dus houd rekening met meer bugs, vooral bij conversies.