Muziek bijvoegen in PPS

Bespreek het presentatieprogramma

Muziek bijvoegen in PPS

Berichtdoor anton » zo apr 15, 2012 11:45 am

Hallo gemeenschap,ik heb OOo 3.3.0 geinstalleerd op Windows Vista.Volgende irritatie:
Ik ontvang en verstuur regelmatig PPSen en voeg daar dan een muziekje .wav bij.Dit functioneerde tot voor kort verheugend.
Maar plotseling gaf OOo Impress bij ander geluid toevoegen aan ,dat het gekozen .wav geen geldig bestand is.Muziek,die voorheen probleemloos accepteerd werd!Ik heb nu een systeemherstel en verschillende nieuwe wissen- en opladen- procedures van OOo 3.3.0 achter de rug ,maar mijn bestaande .wav bestanden en ook nieuwe opnamen worden niet uitgevoerd met de mededeling:gekozen .wav bestand is niet geldig.Bovendien viel mij op ,dat als ik nu een PPS met een muziekbestand open, OOo bij diawissel niet meer aangeeft welke muziek bij ligt.Dat was voorheen wel het geval.De muziek wordt normaal afgespeeld.Mij schijnt,dat OO Impress iets niet meer registreert.
Wie mij helpen kan zij dank namens mij en eventueel mijn E-mail ontvangers!

Groeten
anton
:geek:

 Edit: door RPG: De Tag is verwijderd daar die wijst op een erkende fout 
Open Office 3.3 op Windows Vista
anton
 
Berichten: 6
Geregistreerd: za apr 14, 2012 4:03 pm

Re: Muziek bijvoegen in PPS

Berichtdoor RPG » zo apr 15, 2012 12:34 pm

Hallo

Ik heb het idee dat het geen probleem is van OpenOffice.org maar van je OS in dit geval Windows Vista. Lees Video in een presentatie hangen voor extra informatie.
Kun je de bestanden wel normaal afspelen?

Probeer eventueel het user profiel te vernieuwen. Het is soms een oplossing voor allerlei problemen.

Ik zal nog kijken voor specifieke informatie

Romke
LibreOffice 6.2.5.2 op openSUSE Leap 15.1
RPG
 
Berichten: 4002
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland

Re: Muziek bijvoegen in PPS

Berichtdoor RPG » zo apr 15, 2012 1:41 pm

Hallo

Ik heb nu ook gekeken of ik de fout kan herhalen maar het lukt mij niet. Als ik een PDF bestand selecteer in plaats van een mp4 bestand dan krijg ik geen fout melding. De PDF wordt natuurlijk niet getoond.

Romke
LibreOffice 6.2.5.2 op openSUSE Leap 15.1
RPG
 
Berichten: 4002
Geregistreerd: wo apr 15, 2009 1:01 am
Woonplaats: Apeldoorn, Nederland


Keer terug naar Impress

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron