openen van pps bestand in open office office.org.3.1

Bespreek het presentatieprogramma

openen van pps bestand in open office office.org.3.1

Berichtdoor marlene » zo jul 05, 2009 6:35 pm

Ik had een trial versie van 6 maand voor MS Office 2007 voor thuis en student op mijn nieuwe PC die met Vista werkt. Deze is nu echter vervallen, en aangezien ik een nieuwe aankoop van MS Office nogal duur vind dacht ik met open office te kunnen werken. Ik ondervind nu in mijn Windows Mail problemen met het openen van programma's, waaronder pps bestanden. Kent u de oplossing voor dit probleem aub?
MVG Marlène
marlene
 
Berichten: 1
Geregistreerd: zo jul 05, 2009 6:18 pm

Re: openen van pps bestand in open office office.org.3.1

Berichtdoor floris v » zo jul 05, 2009 7:03 pm

Er zijn meer mensen die problemen hebben met het openen van bestanden in Mail. Maar juist het direct openen van bestanden die met Mail binnenkomen wordt al jaren ontraden omdat het een beveiligingsrisico oplevert. Het is echt veel beter het bestand eerst op te slaan en dan het opgeslagen bestand te openen, ook al is dat iets meer werk.
* AOO 4.1.6 op Linux Mint
* Heb je de survival guide voor het forum al gelezen?
Avatar gebruiker
floris v
 
Berichten: 1952
Geregistreerd: za apr 11, 2009 3:30 pm
Woonplaats: Apeldoorn, Nederland

Re: openen van pps bestand in open office office.org.3.1

Berichtdoor lode » ma jul 06, 2009 10:14 am

Ik werk met OOo 3.0 en had nog een extentie nodig om de PPS-jes te openen in "Dia-mode"
Of dit nog zo is bij de OOo3.1 weet ik niet, indien wel, lees dan de volgende topic eens.

viewtopic.php?f=10&t=40

Rechtstreeks openen vanuit een e-mail program is af te raden en in vele gevallen niet meer mogelijk.
Daarom eerst opslaan en pas dan openen.

groeten
Lode
HP Pavilion p6-2030be/WIN 7 Home Premium SP1/Intel Core i5-2500.3.3GHz/ 8Gb DDR3 HD 1.5 TB/IE 9/MS Office Pro 2003/OpenOffice 3.3.0 NL/NOD32nl
Avatar gebruiker
lode
 
Berichten: 85
Geregistreerd: wo mei 13, 2009 11:27 am

Re: openen van pps bestand in open office office.org.3.1

Berichtdoor Caracalla » vr jul 10, 2009 2:03 am

Dit lijkt me meer een probleem van Windows mail dan van OOo. Microsoft software werkt vaak slecht samen met software gemaakt door de concurrentie. Floris heeft gelijk, het is beter om het bestand eerst op te slaan.

lode schreef:Ik werk met OOo 3.0 en had nog een extentie nodig om de PPS-jes te openen in "Dia-mode"
Of dit nog zo is bij de OOo3.1 weet ik niet, indien wel, lees dan de volgende topic eens.

Ze heeft het echter niet over het openen in dia-modus maar over gewoon een bestand openen vanuit windows mail.
Is je probleem opgelost of je vraag beantwoord?
Zet dan [opgelost] in de titel van je draad.
Caracalla
 
Berichten: 77
Geregistreerd: za apr 11, 2009 3:32 pm
Woonplaats: Nederland.


Keer terug naar Impress

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast