[解決]インストール中 エラー1330が出る

Windows

[解決]インストール中 エラー1330が出る

投稿記事by s.takeuchi » 6月 22nd, 2009, 6:10 pm

OpenOffice.org 3.1をインストール中、エラー1330が出て止まってしまいます。
「openofficeorg1.cabのデジタル署名が無効で、...キャビネットが壊れている可能性があります」
というものです。

場所は大学のコンピューター室で、40台ほどのWindowsXP SP2 のマシンにインストールをしました。
一カ所で解凍した「OpenOffice.org 3.1 (ja) Installation Files」を学内LAN越しにデスクトップにコピーしての
インストールです。
35台は問題なくインストール出来ましたが、エラー1330が出て止まってしまったのが、5台ありました。
みな、ほぼ同じ環境です。

で、5台中、「OpenOffice.org 3.1 (ja) Installation Files」をデスクトップから
D:¥等に移動してインストールしたら、3台はエラーが出ずにインストール出来ました。
あとの2台は、他のパソコンを全部シャットダウンして、サイトからのダウンロードから
やり直してみたりしたのですが、頑固に拒んでいます。

その2台の「OpenOffice.org 3.1 (ja) Installation Files」の中のopenofficeorg1.cabのデジタル署名は、
確かに「有効ではありません」になっています。
インストール出来たパソコンでは、有効になっていました。
その2台も、ネットワークはproxyを介して普通に外には繋がっています。

とりあえず、その2台にはOpenOffice.org 3.0 をインストールして、
ほとぼりが冷めたら(?)もう一度トライしてみるつもりなのですが、
将来のバージョンアップもちょっと不安です。
何か、簡単な回避の方法は無いでしょうか。

どうぞよろしくお願い申し上げます。
最後に編集したユーザー s.takeuchi [ 6月 24th, 2009, 11:38 pm ], 累計 1 回
s.takeuchi
 
記事: 4
登録日時: 6月 22nd, 2009, 5:07 pm

Re: インストール中 エラー1330が出る

投稿記事by khirano » 6月 22nd, 2009, 6:32 pm

Hi Takeuchi san,

s.takeuchi さんが書きました:とりあえず、その2台にはOpenOffice.org 3.0 をインストールして

:)
3.0 はインストールできましたか?

その2台のOSなど環境を詳しく教えてください。

Thanks,
khirano
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 685
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan

Re: インストール中 エラー1330が出る

投稿記事by s.takeuchi » 6月 22nd, 2009, 7:02 pm

khiranoさん

早速のご返信ありがとうございます。

その2台にも3.0はインストールできました。
OpenOffice.org 3.0はcabにデジタル署名していないようなのです。
少なくともcabのプロパティには「デジタル署名」のタグは出てきません。
それできっと問題なくインストール出来たのだと思います。

2台のOSの環境なんですけれど、
(いや、いま、まずったなと思っているのですが)
とりあえず諦めて帰ってしまったので、
WindowsXP Pro SP2 メモリ512MB
ぐらいの情報しか現在記憶にありません。
要領を得なくて ごめんなさい。

でも、他の38台と元は一緒な筈なので、違うとすれば、Windows Upgradeとか、
誰かが勝手に何かインストールしたとか、そんなものなんだと思うのです。んー。
38台目のやつは、デジタル署名が有効だったり無効だったりふらふらしていて
何回かインストールしたら通ったって感じだったし、タイミングかコンフリクションか。
どこに注意して環境に関するデータを集めるといいか、
教えていただければ嬉しいです。
s.takeuchi
 
記事: 4
登録日時: 6月 22nd, 2009, 5:07 pm

Re: インストール中 エラー1330が出る

投稿記事by khirano » 6月 22nd, 2009, 7:51 pm

Hi Takeuchi san,

s.takeuchi さんが書きました:WindowsXP Pro SP2 メモリ512MB


Thanks! 了解。

まずそのWindows XP SP2に最新のアップデートが適用されているかどうか確認してください。

また Windows Installer 4.5 を再インストールしてみてはいかがでしょうか。

http://www.microsoft.com/downloads/deta ... layLang=ja

http://service1.symantec.com/support/in ... 19953?Open?

その2台に OpenOffice.org 3.1 がインストールできますように!
:)
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 685
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan

Re: インストール中 エラー1330が出る

投稿記事by s.takeuchi » 6月 24th, 2009, 11:37 pm

khiranoさま、みなさま

今日、もう一度試したら、結局、2台ともOpenOffice.org3.1をインストールできました。
デジタル署名が有効にならなかった理由は、今ひとつわからないです。

今回、Windows XP Pro SP2 にOpenOffice.org3.1をインストールした経緯は以下の通り:

A. デスクトップに「OpenOffice.org 3.1 (ja) Installation Files」をコピーしてインストール。40台中35台は問題なくインストールできたが、5台はインストール中に、デジタル署名が有効でないという1330エラーを出して止まってしまった。その5台は、何回かダウンロード・解凍・インストールを繰り返しても出来ないし、openofficeorg1.cabのプロパティを見ると、確かにデジタル署名は有効でないとなっている。

B. Web上で探したところ、Visual Studio等のインストールでも同様の例があり、その場合、インストールするファイルをローカルHDにコピーしたほうがよいと書いてあるところがあったので、「OpenOffice.org 3.1 (ja) Installation Files」をC:¥直下にコピーしてインストールしてみた。→3台インストールできた。
(でも、そのせいで出来たかどうかはわからない。デスクトップでもローカルHDだし。長いアドレスがいやなのかと思ったので移してみたのですが。)

3日ほど寝かして(この間に誰か使ったかも知れない)、後の2台を再度トライ。

C. 1台目。Adobe Flush Playerのupdateがちょうど来たのでインストールする。その後で、前の「OpenOffice.org 3.1 (ja) Installation Files」のまま、OOoをインストールしてみた。できた。

D. 2台目。Adobe Flush Playerの versionが9と10の両方入っている。9を消した。まだだめ。Windows UpdateはSP2のは新しいのまでやってあった。結局SP3にする。その後やったら、OOoのインストールが出来た。

思えば、A.でつっかかったPCにも、Adobe Reader の古いのが2重に入っていたのがありました。関係あるかどうかはわからないけれど、そこら辺きれいにしてからインストールした方がいいのかも知れないです。

・・・でも、デジタル署名無しのバージョンがあっても便利かと そっと思いました・・・

コメントとエールを下さったkhiranoさま、読んで下さった皆様、有り難うございました。
これからも、また、よろしくお願い申し上げます。
s.takeuchi
 
記事: 4
登録日時: 6月 22nd, 2009, 5:07 pm


Return to Windows

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]

cron