ページ 11

OOo 3.4.1へのバージョンアップインストール時エラーについて

投稿記事Posted: 11月 12th, 2012, 2:27 pm
by あずきマロン
OOo 3.2.1から3.4.1にバージョンアップするためインストールウィザードを実行した際に、添付のようなメッセージが出て止まってしまいます。(「更新する必要のあるファイルが使用中です」 「次のアプリケーションが~(以下略)」 対象として上がっているアプリケーションは「RIS Service(Process Id:796)」ですが、タスクマネージャを確認してもそのようなアプリケーションは動いていません(インストーラ以外のアプリケーションは全て終了しています)。何度か再試行しましたが同じ結果です。インストールを正しく行う方法が分かりましたらご教示をお願いします。

なおOSはWindows7(32bit)です。

よろしくお願いします。