3.0.1インストール後の書き込みエラーについて

Windows

3.0.1インストール後の書き込みエラーについて

投稿記事by k_isozaki » 4月 14th, 2009, 7:08 pm

動作環境
NEC LM700 CPU Pentium M 1.6GHz メモリ2GB HDD80GB
OS WIndows XP SP3

現在2.4.1を使用しています。
2.4.1を削除して3.0及び3.0.1をインストール後writer等のソフトを起動し、
新規作成→テスト文章作成→名前をつけて保存→XXXはありません→書き込みエラー
読出し→2.4.1作成ファイル指定→ファイルに書き込みできませんでした
読出し→Wordファイル指定→名前をつけて保存(docファイル、odtファイルともに)→XXXはありません→書き込みエラー

再ダウンロード、再インストール後も同じ状況です。
同じファイルで別のPCはインストール後起動できました。(NEC MY28V/H-F XP SP3と自作 PC Vista x64)
良い解決法はないでしょうか?
よろしくお願いします。
k_isozaki
 
記事: 2
登録日時: 4月 14th, 2009, 6:09 pm

Re: 3.0.1インストール後の書き込みエラーについて

投稿記事by khirano » 4月 14th, 2009, 9:38 pm

Hi isozaki san,

2.4.1, 3.0, 3.0.1をきれいにアンインストールしましょう。

Windows のアプリケーションの削除で、まず 2.4.1, 3.0, 3.0.1 をアンインストールしてください。

それが済んだら、エクスプローラを開いて、OpenOffice.org, OpenOffice.org 3, OOo-dev, OOo-dev 3 を検索してください。

そういう名前のフォルダがあったら、それをすべて削除します。

OK?
:)

次に OpenOffice.org 3 をインストールします。

お手持ちのインストールセットは何ですか?

http://ja.openoffice.org/download/3.0.1/
こちらからダウンロードしたものですか?

そのファイルの名前を教えてください。

たとえば
OOo_3.0.1_Win32Intel_install_ja.exe
とか
OOo_3.0.1_Win32Intel_install_wJRE_ja.exe
とか。

よろしくお願いいたします。
Apache OpenOffice 4.0 on Windows Vista
アバター
khirano
 
記事: 685
登録日時: 5月 25th, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan

Re: 3.0.1インストール後の書き込みエラーについて

投稿記事by k_isozaki » 4月 15th, 2009, 6:50 pm

khiranoさんレスありがとうございます。
おかげで解決いたしました。
トラブル時の使用していたインストールデータはHPからダウンロードものです。
3.0と3.0.1のJavaなし、Java付きをすべて使用していましたが、
どうやらDocuments and Settings\All Users\Application Dataにデータが残っていたので、
削除後インストールしたらきちんと起動しました。
k_isozaki
 
記事: 2
登録日時: 4月 14th, 2009, 6:09 pm


Return to Windows

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron