Pannello di Controllo Moderatore ]

Incrocio dati tabella

Discussioni sull'applicazione per i fogli di calcolo

Incrocio dati tabella

Messaggioda Saren » domenica 26 agosto 2018, 20:20

Ciao a tutti, dopo aver letto diverse discussioni in merito a incroci di dati e tabelle Pivot, non sono, purtroppo, riuscita a capire come arrivare al mio obiettivo.
Vorrei ricavare questo tipo di dati:
Quanti operatori del reparto M1 (intervallo A4:A28) hanno risposto 1 (oppure 2, o 3, o 4) alla domanda 1 (colonna F)?

Allego file e ringrazio per il supporto!

Sandra
Allegati
CII_calc.ods
(24.5 KiB) Scaricato 7 volte
Apache open office 4.1.5 Windows 10
Saren
 
Messaggi: 6
Iscritto il: mercoledì 22 agosto 2018, 12:14

Re: Incrocio dati tabella

Messaggioda gioh66 » domenica 26 agosto 2018, 20:49

Ciao,visto che hai diviso i reparti per contare le risposte di colonna F ti basta usare il CONTA.SE
Io nel foglio2 da A1 a A4 ho messo le condizioni poi in B1 da trascinare in basso ho messo
Codice: Seleziona tutto   Espandi visualeStringi visuale
=CONTA.SE(Foglio1.$F$4:$F$28;A1)
Allegati
CII_calc(bis).ods
(31.45 KiB) Scaricato 7 volte
Libreoffice 6 / Ubuntu 18.04 - PcLinuxOS
Libreoffice 5.1 / Ubuntu 16.04 - LinuxMint 18
Avatar utente
gioh66
Volontario
Volontario
 
Messaggi: 607
Iscritto il: lunedì 31 luglio 2017, 13:57

Re: Incrocio dati tabella

Messaggioda Saren » lunedì 27 agosto 2018, 8:32

Grazie Gioh, ma se volessi avere una tabella più completa, mi consigli di usare le Pivot?
Apache open office 4.1.5 Windows 10
Saren
 
Messaggi: 6
Iscritto il: mercoledì 22 agosto 2018, 12:14

Re: Incrocio dati tabella

Messaggioda gioh66 » lunedì 27 agosto 2018, 12:49

Io non ho dimestichezza con le pivot, comunque cosa intendi per più completa? Puoi fare un'esempio del risultato voluto scritto a mano?..per maggior chiarezza...
Libreoffice 6 / Ubuntu 18.04 - PcLinuxOS
Libreoffice 5.1 / Ubuntu 16.04 - LinuxMint 18
Avatar utente
gioh66
Volontario
Volontario
 
Messaggi: 607
Iscritto il: lunedì 31 luglio 2017, 13:57

Re: Incrocio dati tabella

Messaggioda unlucky83 » sabato 15 settembre 2018, 23:20

Nel secondo foglio ho aggiunto alcune pivot.
La prima incrocia i dati delle risposte alle più domande, le tre sotto conteggiano le risposte differenti ottenute alle prime tre domande separatamente. Credo che ti interessino queste 3
Allegati
CII_calc_pivot.ods
(34.35 KiB) Scaricato 5 volte
LibO5.1.6.2-Ubuntu 16.04.2 32-bit
-
Se risolvi:
1. Condividi la soluzione qui con noi
2. Metti [Risolto] al titolo del primo messaggio
Avatar utente
unlucky83
Volontario
Volontario
 
Messaggi: 1963
Iscritto il: lunedì 7 gennaio 2013, 1:23
Località: Latina


Torna a Calc

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 0 ospiti

cron