Pannello di Controllo Moderatore ]

Open Office e Yosemite Mac OSX 10.10

Open Office e Yosemite Mac OSX 10.10

Messaggioda charlie » martedì 21 ottobre 2014, 20:04

Ho testato personalmente l'installazione di AOO con il nuovo sistema operativo. Non ho riscontrato alcun problema.
Al primo avvio, invece, AOO dà un messaggio di errore simile a questo: Impossibile aprire il programma perché proviene da uno sviluppatore non identificato. Per ovviare all'inconveniente basta fare clic destro sull'icona all'interno delle Applicazioni e selezionare Apri. I successivi avvii non presentano ulteriori problemi.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5594
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda serg1o » sabato 7 febbraio 2015, 18:38

Ciao,
al contrario io ho riscontrato un problema piuttosto grave..
Mi sono spariti tutti i testi dell'applicazione. Anche dopo aver rimosso tutto e reinstallato, rifatto il profilo utente e via dicendo, il problema non si risolve.
Ho aperto topic sia su questo forum che su forum di MAC OS X ma niente.. Sembra che questo problema si presenti solo con il mio MAC al momento!
ALLEGATO1 copia.jpg

ALLEGATO2 copia.jpg
OpenOffice 3.1 su MacOsx
serg1o
 
Messaggi: 8
Iscritto il: lunedì 7 febbraio 2011, 12:08

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda charlie » sabato 7 febbraio 2015, 21:02

Ciao, hai provato Libre Office?
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5594
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda serg1o » lunedì 9 febbraio 2015, 9:56

Si, provato...e il problema si verifica esattamente nello stesso modo.
Nessun altro applicativo mi da problemi, solo open office e libre office.
OpenOffice 3.1 su MacOsx
serg1o
 
Messaggi: 8
Iscritto il: lunedì 7 febbraio 2011, 12:08

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda charlie » lunedì 9 febbraio 2015, 10:01

E' fuori di dubbio che il problema sia nel tuo Mac/ s.o. Su questo forum nessun altro utente Mac OSX ha segnalato il problema, ti consiglio di cercare aiuto in siti dedicati come http://www.imaccanici.org/forum/ o http://www.italiamac.it/forum/. Fai sapere se risolvi, grazie.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5594
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda serg1o » lunedì 9 febbraio 2015, 10:04

Già provato a postare sui forum indicati ma niente... sarò l'unico "fortunato" ad avere questo problema.
Mi incuriosisce solamente che si verifichi esclusivamente con questo applicativo e dopo l'upgrade a Yosemite.
OpenOffice 3.1 su MacOsx
serg1o
 
Messaggi: 8
Iscritto il: lunedì 7 febbraio 2011, 12:08

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda charlie » lunedì 9 febbraio 2015, 10:18

Le tue versioni di OO e LO sono aggiornate? In firma hai ancora OO 3.1.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5594
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda serg1o » lunedì 9 febbraio 2015, 10:42

La firma non è aggiornata ma ho provato anche con la 4.1.1
OpenOffice 3.1 su MacOsx
serg1o
 
Messaggi: 8
Iscritto il: lunedì 7 febbraio 2011, 12:08

Re: Open Office e Yosemite Mac OSX 10.10

Messaggioda charlie » lunedì 9 febbraio 2015, 14:18

In una discussione sul forum inglese dove si parla di un problema perlomeno simile, con OSX 10.10, si consiglia di deselezionare l'opzione Utilizza antialiasing in OpenOffice > Preferenze > OpenOffice > Vista. Si consiglia anche di deselezionare Usa accelerazione hardware ma nella mia versione non è nemmeno disponibile.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5594
Iscritto il: mercoledì 19 dicembre 2012, 10:50


Torna a Installazione e Risoluzione dei problemi

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti