[Risolto] il DDT di Nonna Papera

Discussioni sull'applicazione per i fogli di calcolo
Rispondi
Molto Mbranato
Messaggi: 14
Iscritto il: martedì 23 febbraio 2021, 11:34

[Risolto] il DDT di Nonna Papera

Messaggio da Molto Mbranato »

Buongiorno,

ringraziandovi a priori perché fare cose che.. mah.. dubito che parliate italiano.. secondo me voi scrivete =Se IO Prendo CAFFE' + 2 Zucchero
Anticipo che ho provato a "Smontare" formule complesse di altri trovate qui ma non ci riesco

Problemino.
Nonna Papera vuole fare un foglio con i suoi ddt (vedi esempio allegato)

DDT n1 Dest Pippo Indirizzo Topolinia

cosi da averli in sequenza. e fin qui..

ma vorrebbe che sul foglio 2 dove lei ha preimpostato la pagina si auto compilasse in base al numero dell DDT
se scrive 1 comprare nelle altre caselle Pippo... Topolinia
Se scrive 2 ... e così via

una formula del tipo SE A5=A4 di foglio DDT ALLORA B7= B4 di foglio DDT

Anche se credo che non bisogna pensare per celle ma per colonne.. quindi come dite voi $A$

Si può fare o bisogna ricostruire qualcosa in BASE

Intanto Grazie
Allegati
ESEMPIO DDT.ods
(10.08 KiB) Scaricato 17 volte
Ultima modifica di Molto Mbranato il lunedì 13 maggio 2024, 18:42, modificato 2 volte in totale.
OpenOffice 4.1.6 su Windows10
Avatar utente
gioh66
Volontario
Volontario
Messaggi: 1760
Iscritto il: lunedì 31 luglio 2017, 14:57
Località: Friuli

Re: il DDT di Nonna Papera

Messaggio da gioh66 »

Buondì. Risolvi con cerca verticale. In B7 da tirare in basso usa

Codice: Seleziona tutto

=SE(A7="";"";CERCA.VERT($A$5;RUBRICA.$A$4:$D$6;CONFRONTA(A7;RUBRICA.$A$3:$D$3;0);0))
Allego esempio dove in RUBBRICA ho corretto DEST con DESTINATARIO.
Allegati
ESEMPIO DDT (bis).ods
(14.94 KiB) Scaricato 15 volte
...se sei soddisfatto delle risposte ricevute metti il [Risolto] https://forum.openoffice.org/it/forum/v ... f=9&t=5661

Libreoffice 6/7 Ubuntu 22.04 - PcLinuxOS - LinuxMint 21
Molto Mbranato
Messaggi: 14
Iscritto il: martedì 23 febbraio 2021, 11:34

Re: il DDT di Nonna Papera

Messaggio da Molto Mbranato »

Eccolo n'altro che non sa parlare italiano.. Parla il Calcolese!!

Grazie!! Naturalmente cercherò implementerò il file con altri campi . Così studierò anche un pò!!

Mo trovare sto risolto..
Saluti!!
OpenOffice 4.1.6 su Windows10
Avatar utente
gioh66
Volontario
Volontario
Messaggi: 1760
Iscritto il: lunedì 31 luglio 2017, 14:57
Località: Friuli

Re: il DDT di Nonna Papera

Messaggio da gioh66 »

Ciao se vuoi usare i fogli di calcolo è inevitabile imparare il Calcolese :lol:
Il cerca verticale poi è una delle basi per iniziare.
Ps.: per mettere il risolto puoi cliccare sul link nella mia firma per vedere come fare. :super:
...se sei soddisfatto delle risposte ricevute metti il [Risolto] https://forum.openoffice.org/it/forum/v ... f=9&t=5661

Libreoffice 6/7 Ubuntu 22.04 - PcLinuxOS - LinuxMint 21
Rispondi