Pannello di Controllo Moderatore ]

copia valore e scrivi un numero prefissato

Discussioni sull'applicazione per i fogli di calcolo

copia valore e scrivi un numero prefissato

Messaggioda diego68 » venerdì 12 luglio 2019, 15:36

Ciao
sto facendo un foglio per i turni
nel mio foglio di calcolo che sto facendo vorrei copiare una cella e che pero' il valore copiato sia al massimo 8
mi spiego meglio
se ho 1 deve dare 1, se ho 2 deve dare 2, se ho 3 deve dare 3 etc. fino al massimo 8. se ho per esempio 9 deve dare sempre 8, se ho 10 deve dare 8 etc.
Il riferimento e' al riquadro C
Ho gia' inserito una formula che va bene perché' mi deve dare comunque anche il risultato "riposo" se e' un giorni di "riposo" ma in alternativa mi deve anche dare un numero che poi in realtà' sono ore, non so se bisogna conteggiare diversamente ore e numeri.
Il riferimento parte dalla casella B81 da li bisogna mettere la formula giusta che non so come fare
grazie
Allegati
Orari di Lavoro.ods
(70.06 KiB) Scaricato 8 volte
OpenOffice 3.1 su Windows Vista
diego68
 
Messaggi: 66
Iscritto il: venerdì 12 luglio 2019, 10:56

Re: copia valore e scrivi un numero prefissato

Messaggioda Eramad » venerdì 12 luglio 2019, 18:31

se ti riferisci alla formula
Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(AO7="feriale";E7;"RIPOSO")


dovrebbe funzionare modificandola in
Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(AO7="feriale";SE(E7>0,33333;0,33333;E7);"RIPOSO")

oppure, scrivendo "08.00.00" in una cella (ad esempio B1) e cambiando la formula in
Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(AO7="feriale";SE(E7>B1;B1;E7);"RIPOSO")
Apache OpenOffice 4.1.5 su Windows 10

Se hai risolto il problema, ricordati di aggiungere [RISOLTO]: https://forum.openoffice.org/it/forum/viewtopic.php?f=9&t=5661
Avatar utente
Eramad
Volontario
Volontario
 
Messaggi: 278
Iscritto il: martedì 10 aprile 2018, 14:56
Località: Pistoia


Torna a Calc

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti