Pagina 1 di 1

copia valore e scrivi un numero prefissato

MessaggioInviato: venerdì 12 luglio 2019, 15:36
da diego68
Ciao
sto facendo un foglio per i turni
nel mio foglio di calcolo che sto facendo vorrei copiare una cella e che pero' il valore copiato sia al massimo 8
mi spiego meglio
se ho 1 deve dare 1, se ho 2 deve dare 2, se ho 3 deve dare 3 etc. fino al massimo 8. se ho per esempio 9 deve dare sempre 8, se ho 10 deve dare 8 etc.
Il riferimento e' al riquadro C
Ho gia' inserito una formula che va bene perché' mi deve dare comunque anche il risultato "riposo" se e' un giorni di "riposo" ma in alternativa mi deve anche dare un numero che poi in realtà' sono ore, non so se bisogna conteggiare diversamente ore e numeri.
Il riferimento parte dalla casella B81 da li bisogna mettere la formula giusta che non so come fare
grazie

Re: copia valore e scrivi un numero prefissato

MessaggioInviato: venerdì 12 luglio 2019, 18:31
da Eramad
se ti riferisci alla formula
Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(AO7="feriale";E7;"RIPOSO")


dovrebbe funzionare modificandola in
Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(AO7="feriale";SE(E7>0,33333;0,33333;E7);"RIPOSO")

oppure, scrivendo "08.00.00" in una cella (ad esempio B1) e cambiando la formula in
Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(AO7="feriale";SE(E7>B1;B1;E7);"RIPOSO")