Pannello di Controllo Moderatore ]

[Risolto] CONTA.SE

Discussioni sull'applicazione per i fogli di calcolo

[Risolto] CONTA.SE

Messaggioda Raoul Duke » sabato 23 marzo 2019, 12:09

salve,
esiste un modo per fare si che il conta.se(intervallo;condizione)
conti tutti i valori superiori o uguali a 35?

conta.se(int;>35) ovviamente non funziona
grazie a tutti
Ultima modifica di Raoul Duke il giovedì 18 luglio 2019, 18:28, modificato 3 volte in totale.
OpenOffice 4.1.5 con MacOS 10.13.6
Raoul Duke
 
Messaggi: 113
Iscritto il: giovedì 7 marzo 2019, 13:11

Re: conta.se

Messaggioda Gaetanopr » sabato 23 marzo 2019, 12:18

In questo modo
Codice: Seleziona tutto   Espandi visualeStringi visuale
=CONTA.SE(A1:A10;">=35")

Se leggi la guida in linea ci sono vari esempi
Openoffice 4.1 su windows xp
Gaetanopr
Volontario
Volontario
 
Messaggi: 2722
Iscritto il: mercoledì 21 novembre 2012, 21:07

Re: conta.se

Messaggioda Raoul Duke » sabato 23 marzo 2019, 12:28

grazie mille
OpenOffice 4.1.5 con MacOS 10.13.6
Raoul Duke
 
Messaggi: 113
Iscritto il: giovedì 7 marzo 2019, 13:11

Re: [Risolto] CONTA.SE

Messaggioda Raoul Duke » giovedì 18 luglio 2019, 17:19

ma invece se la condizione fosse che il valore dovrebbe esser compreso tra 25 non incluso e 30 inclus? come dovrei scrivere?
=CONTA.SE(A1:A10;e(">25";"<35")) non mi funziona
OpenOffice 4.1.5 con MacOS 10.13.6
Raoul Duke
 
Messaggi: 113
Iscritto il: giovedì 7 marzo 2019, 13:11

Re: CONTA.SE

Messaggioda gioh66 » giovedì 18 luglio 2019, 18:26

Buondì. Ipotizzando i tuoi dati tra A1 e A50, prova così
Codice: Seleziona tutto   Espandi visualeStringi visuale
=CONTA.PIÙ.SE(A1:A50;">"&25;A1:A50;"<="&35)

o così
Codice: Seleziona tutto   Espandi visualeStringi visuale
=MATR.SOMMA.PRODOTTO(A1:A50>25;A1:A50<=35)
Libreoffice 6 / Ubuntu 18.04 - PcLinuxOS
Libreoffice 5.1 / Ubuntu 16.04 - LinuxMint 18
Avatar utente
gioh66
Volontario
Volontario
 
Messaggi: 848
Iscritto il: lunedì 31 luglio 2017, 14:57
Località: Friuli

Re: CONTA.SE

Messaggioda Raoul Duke » giovedì 18 luglio 2019, 18:27

ok grazie gioh66
OpenOffice 4.1.5 con MacOS 10.13.6
Raoul Duke
 
Messaggi: 113
Iscritto il: giovedì 7 marzo 2019, 13:11


Torna a Calc

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti