Pagina 1 di 1

Media mobile foglio di calcolo

MessaggioInviato: domenica 9 febbraio 2014, 14:21
da elirya
Ciao a tutti, sto cercando di risolvere un esercizio ma non riesco a capire come calcolare la media mobile.
Ho calcolato le Watt facendo il prodotto tra tensione e corrente ( Volt * Ampere) e nell'esercizio mi viene chiesto di calcolare la media mobile a cinque termini della potenza ( Watt ) Qualcuno mi sa dire qual'è la sintassi per il calcolo della media mobile? Dovrei prima calcolare la media totale delle Watt?
Grazie in anticipo

Re: Media mobile foglio di calcolo

MessaggioInviato: domenica 9 febbraio 2014, 15:13
da unlucky83
in f5 inserisci questa formula
=SOMMA(E2:E6)/5
È la media dei primi 5 termini.
trascina questa formula nelle celle sottostanti.
cosi facendo in f6 la formula è
=SOMMA(E3:E7)/5
come puoi vedere la media è calcolata su 5 termini,ma i termini presi in considerazione sono slittati.
Chiamasi media mobile

Re: Media mobile foglio di calcolo

MessaggioInviato: domenica 9 febbraio 2014, 15:35
da elirya
Grazie! ti devo la vita ;)